[Help] How to downgrade a 11.0.0-0E Old 3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by toxicsham, Mar 26, 2017.

  1. toxicsham
    OP

    toxicsham Newbie

    Newcomer
    2
    0
    Mar 26, 2017
    Italy
    Hi everybody, I'm new on the forum and I was wondering if any of you would be so kind to help me with my situation.

    I've had the chance to buy an Old 3DS at a very low price but sadly I had no way to check it out beforehand.
    As soon as I got it, I started working on it with the aim to install a custom firmware as I've already done before on another unit. I went straight to install the m4a file for the soundhex exploit but when I tried to run it the 3DS Music Player just spit a "Could not play" in my face. I quickly went to check the firmware version, "11.0.0-0E".

    From my understanding this firmware is not supposed to exist, someone calls it a franken firmware and this kind of firmware is only created somehow artificially in an attempt to downgrade. On the other hand I've also read that updating the system from cartridge only, never updates the last version number so theoretically if one started with version 1.0.0-0E and updated by cartridge, one could legitimately end up with 11.0.0-0E? Is this correct? What do you think happened to this 3DS?

    Also on this 3DS there is no browser (just a nag to update), no qr code scanner and no eShop, I get this is because the 0 means no browser or eShop, is this correct?

    I've also found an issue on github regarding soundhax in which yellows8 says that cartridge update do not update the sound-app and I've also seen there's a note about this here so I think updating by cartridge to, say 11.1, will not be of any help.

    To sum it all up, is upgrading to 11.3 and waiting for the next kernel exploit the only thing I can do here? Am I missing something?

    Thanks for sticking with me to the end of this long post :)
     
  2. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    224
    44
    Feb 8, 2017
    United States
    Sand
    I believe you can cart update to 11.2 and use another exploit such as Ninjhax to load the HBL


    Sent from my iPhone using Tapatalk
     
  3. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,704
    631
    Sep 4, 2014
    Italy
    Nvm, seems like I'm blind
     
    Last edited by DrCrygor07, Mar 26, 2017
  4. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    224
    44
    Feb 8, 2017
    United States
    Sand
    I don't quite understand your post, do you mean why shouldn't you use soundhax after cart updating? If so, cart updates don't contain the Sound app, so you'll have to use another exploit to load it.


    Sent from my iPhone using Tapatalk
     
  5. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,704
    631
    Sep 4, 2014
    Italy
    Sorry, it was a mistake, nvm
     
  6. Valery0p

    Valery0p GBAtemp Regular

    Member
    265
    114
    Jan 16, 2017
    Italy
    Can't he use a cardige exploit direcly from 11.0?
     
  7. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    224
    44
    Feb 8, 2017
    United States
    Sand
    Probably, but i'd fix that frankenfirmware if i were him/her


    Sent from my iPhone using Tapatalk
     
  8. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,630
    669
    Dec 12, 2016
    United States
    Near N3DS
    0 at the end means it was updated with a cart from what I read. 0 should still have eShop.
    It depends on what games you have access to. If you have a primary hax cart like Freakyforms Deluxe or Cubic Ninja, you can use it to launch hax and follow the guide. Just substitute that hax for soundhax. If you have OoT or other secondary hax cart, you'll need another hacked console or PowerSave to install hax on the cart and use it instead of soundhax. If you already have hax on the cart, then you're good to go.
     
  9. toxicsham
    OP

    toxicsham Newbie

    Newcomer
    2
    0
    Mar 26, 2017
    Italy
    First thank you to everyone for your help.

    But if I update from cart isn't the issue going to remain because my last version digit would still be 0? I would end-up with something like 11.2.0-0E which is still a franken firmware am I right? If this is not the case and I get the browser maybe I can run browserhax?

    I don't have the eShop, I've an eShop configuration but if I try to open it a popup jumps out saying that I should update.
    On wikipedia it says that the last digit is about the eShop, maybe that's related.

    Sadly it's really hard to obtain Cubic Ninja for a decent price, maybe I can have a bit more luck with Freakyforms but I was really hoping there was a free route to follow, I guess the only free route I have here is to do an hard-mod or wait for a kernel exploit on 11.3.0 right?
     
  10. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    224
    44
    Feb 8, 2017
    United States
    Sand
    Get Ocarina of Time or Omega Ruby / Alpha Saphhire (afaik basehaxx was not patched in 11.0)


    Sent from my iPhone using Tapatalk
     
  11. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    185
    Mar 28, 2011
    United States
    In order to install basehaxx you need another hack first, so this won't work. He'll need Ocarina of Time, Cubic Ninja, or Frerakyforms Deluxe (or maybe Smash Brothers if he can get that to work)l
     
  12. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,630
    669
    Dec 12, 2016
    United States
    Near N3DS
    Unless something's changed recently only cart based primary hax are Freakyforms Deluxe and Cubic Ninja. All the others are secondary and need another hacked 2/3DS or some tool to install the hax.