Help getting USb loader working...

Discussion in 'Wii - Hacking' started by Fersnachi, Apr 27, 2010.

Apr 27, 2010
  1. Fersnachi
    OP

    Newcomer Fersnachi Member

    Joined:
    Aug 21, 2007
    Messages:
    13
    Country:
    United States
    Ok So I partioned off a section of my external HDD formatted it to NFSF then used the WBFS manager to format that partion then add a game to it (Monster Hunter Tri) everything seemed to work perfect


    I then went to neogama tried to load the game from the USB drive but it didnt work

    In fact no usb loader could recognize the drive it seems... =[ Do Maxtor drives just not work or something?
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    And it wont show up because you formatted NTFS to WBFS only FAT32 works with WBFS format
     
  3. requiem_mortis

    Newcomer requiem_mortis Member

    Joined:
    Nov 10, 2009
    Messages:
    38
    Country:
    United Kingdom
    Did you make it a 'Primary' partition ?
     
  4. Fersnachi
    OP

    Newcomer Fersnachi Member

    Joined:
    Aug 21, 2007
    Messages:
    13
    Country:
    United States
    Ok I reformatted to Fat 32 then formatted to WBFS

    and it is a promary partion but it still dosent work =[
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    What cIOS are you using?
     
  6. Fersnachi
    OP

    Newcomer Fersnachi Member

    Joined:
    Aug 21, 2007
    Messages:
    13
    Country:
    United States
    Im pretty sire its 249 rev 19

    Would that make it not read?

    Also for the record im using Neogamma to try and USB load but it just never reads it =\
     
  7. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    What Neogamma version?
     
  8. Fersnachi
    OP

    Newcomer Fersnachi Member

    Joined:
    Aug 21, 2007
    Messages:
    13
    Country:
    United States
    R8 betta 15 =\
     
  9. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    There's your problem. USB Loading is broken in NeoGamma on all versions up till and including RC3. Get the latest beta of R9.
     
  10. Fersnachi
    OP

    Newcomer Fersnachi Member

    Joined:
    Aug 21, 2007
    Messages:
    13
    Country:
    United States
    OMG IT WORKS!

    THANK YOU !!!!
     

Share This Page