help getting my card to run on the latest Update.

Discussion in 'M3 Adapter' started by Islay, Dec 16, 2011.

  1. Islay
    OP

    Islay GBAtemp Fan

    Member
    1
    Dec 15, 2008
    Ok current status

    used the newest f.cord , my card is now chess master ;/
    got my friends DS and used the manual .nds updater to try and make it work.
    come up as
    Sw: v1.03
    HW: v 4.07

    invalid cartridge. system halt.
     
  2. thedicemaster

    thedicemaster GBAtemp Addict

    Member
    3
    Apr 26, 2008
    Netherlands
    buy a new m3i0, buy a completely different flashcard, or buy a new DSi/3DS that isn't on the latest firmware.
    m3team for some reason refuses to release updates for older m3i0 cards.
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Are you on the square?

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Buying a new M3i Zero won't help since the M3 Team is dead and won't be making updates any time soon, it would be best to buy one of these cards; Acekard 2i, EZ-Flash Vi, Supercard DSTwo, R4i Gold, or CycloDS iEvolution (You don't have to buy from that site, I just like that site myself and always suggest it to people.)
    Yes I know I post this a lot, and really I don't like to since I started out as an M3 fan myself with a lot of hope for them, but when something is dead there is nothing bringing them back so clinging to it won't help anyone.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice