[Help] Gateway 3ds emunand updating. The difference between Firmware GW 3.7.2-BETA and GATEWAY 4.2 B

Discussion in '3DS - Flashcards & Custom Firmwares' started by keubibo, Dec 29, 2016.

  1. keubibo
    OP

    keubibo Advanced Member

    Newcomer
    85
    6
    Mar 16, 2010
    I'm using Old 3DS (sysnand 4.5, emunand 11.0). Could i update my 3DS emunand to 11.2 (newest fw) with launcher Firmware GW 3.7.2-BETA ?

    Another question, what is the main difference between Firmware GW 3.7.2-BETA and GATEWAY 4.2 BETA? (i'm using 3.x.x beta and haven't used any 4.x version that i saw in gateway website few days ago ~_~)
    Thank you so much !
     
  2. keyra

    keyra Spoderman self proclamed fan

    Member
    818
    210
    Dec 23, 2008
    France
    i always used the 4.2 dunno the difference
    and yes you can update emunand
     
    keubibo likes this.
  3. keubibo
    OP

    keubibo Advanced Member

    Newcomer
    85
    6
    Mar 16, 2010
    :D thank you dude, i have just updated my 3DS emunand to 11.2-35E, everything is working perfectly. One more thing, i recognized that 4.2 is the number of the Launcher version and 3.7.2 is the number of Gateway Filmware version (including Launcher, blue card or some other function etc.)
     
  4. Distrance

    Distrance 矢澤にこ

    Member
    1,143
    426
    Nov 23, 2008
    Finland
    Why are you using Gateway? If you're on 4.5 sysnad you could easily install A9LH+Luma3DS, and you can use Gateway with that once you're on latest firmware very easily if you still wanted to for whatever reason.
     
    keubibo likes this.
  5. CreAtor135

    CreAtor135 GBATemp's #1 Nothing

    Member
    768
    491
    Jan 10, 2015
    United States
    Ikeb, Ukuro
    Some people find it unnecessary to make the switch. I personally wouldn't know why, but I don't exactly care, either.
     
    keubibo likes this.
  6. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,110
    Jun 23, 2014
    United States
    Indiana
    OP, if you install a9lh and luma you can install games to the home menu and you don't have to worry about public headers to go online anymore. Additionally you can ditch emunand and free up some space on your sd card.

    3ds.guide

    You can still use gateway, and you can even boot right into it by just holding down on the dpad at boot. There are a lot of advantages, and it's almost brick proof.

    You may want to consider it.
     
    keubibo likes this.
  7. Distrance

    Distrance 矢澤にこ

    Member
    1,143
    426
    Nov 23, 2008
    Finland
    Yeah but there's a chance they don't know any better. I was using Gateway myself just a month ago not knowing anything about the possibilites of CFW. I am glad someone literally told me in one of my Gateway threads to get rid of Gateway and look into A9LH instead.

    I know why some use Gateway; Something to do with the extensive ability to use cheats .. or something. So there is that, but since you can run Gateway on A9LH+Luma very easily anyway you might as well make the switch.
     
    Last edited by Distrance, Dec 30, 2016
    keubibo likes this.
  8. keubibo
    OP

    keubibo Advanced Member

    Newcomer
    85
    6
    Mar 16, 2010
    Ahh, thanks to all your advices :yay: Honestly i'm the one that doesn't know anything about CFW instead of Gateway 3DS (Red and Blue). It has been a long time since the last time i updated information about 3DS hacking :yay3ds: actually i don't know anything about A9LH+Luma, its defination, function, setup methodology etc. xD That is the main reason why i'm still using 3DS Gateway red card with emunand. If i need a switch, i really don't know from where i could start :rofl:
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,803
    4,986
    Mar 17, 2010
    Norway
    Alola
    3.7.2 and 4.2 Launcher.dat are identical (it even says so somewhere on their website, the only difference in 4.2 is "Fast Boot" which you should never use, it's just a less safe A9LH that locks you to using Gateway only)
    Follow http://3ds.guide/ then follow https://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691/
     
    Last edited by The Real Jdbye, Dec 30, 2016
    keubibo likes this.
  10. keubibo
    OP

    keubibo Advanced Member

    Newcomer
    85
    6
    Mar 16, 2010
    Oh thanks a bunch :shy: ! I will take some time to learn it before making a decision :yay3ds:. "less safe" really is a problem. It seems that i'm the most loyal gateway user in here :rofl2: I'm a fogy old man :rofl: