[Help] Frozen logo screen after restoring rawnand

Discussion in 'Switch - Backup Loaders & Modchips' started by kamakazi, Dec 3, 2018.

  1. kamakazi
    OP

    kamakazi Newbie

    Newcomer
    1
    Oct 31, 2007
    United States
    Problem: Switch frozen at Nintendo switch logo. I’m able to sx pro into rcm but unable to get past the logo screen.


    Steps: after modding the console using sx pro, I used hekate to restore the rawnand I’ve backed up. The firmware is on 5.10. I left it alone for awhile then threw it on the dock without jumper or the sx pro dongle. From then on it’s now stuck on the logo. I’ve tried draining the power and even removing the battery. No luck. Is there a way to extract all necessary items from the rawnand? Did I corrupt my files?


    Thank you guys again for looking into the this.
     
  2. Axido

    Axido GBAtemp Advanced Fan

    Member
    9
    Feb 12, 2014
    Germany
    For everyone who misread the title like I did:
    frozenbootscreen.
     
  3. kamakazi
    OP

    kamakazi Newbie

    Newcomer
    1
    Oct 31, 2007
    United States
    if I can get past the switch logo I’d play the hell out of that Disney frozen game lol
     
  4. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Did you dump and restore boot0/boot1 as well? And did you burn any fuses after you dumped the rawnand? Fuses can be checked with either briccmii or Hekate. Lastly, did your Switch (not Hekate) have exFAT support before dumping? If not, are you trying to load SX OS with an exFAT formatted SD card?
     
  5. kamakazi
    OP

    kamakazi Newbie

    Newcomer
    1
    Oct 31, 2007
    United States
    Did try to restore boot0/1. Didn’t check if I burned fuses. Exfat was used and available even before the backup and usage of sx os. I am missing prod and biskey but I’m not sure what those are used for.. still a big noob to everything outside of sx os
     
  6. kamakazi
    OP

    kamakazi Newbie

    Newcomer
    1
    Oct 31, 2007
    United States
    So I checked my fuses, i'm at count 6 which makes sense because I backed up my rawnand at 5.1.0. I've also did the fusee > hekate > restore with both boot0/1 and rawnand.

    I've grabbed my biskeys, but not sure what to do with these. The switch is still stuck on the Switch Logo. hmm any ideas guys?
     
  7. Emeraldman94

    Emeraldman94 GBAtemp Fan

    Member
    4
    Dec 22, 2008
    United States
    Had this same problem for 4 days now. Havent found a fix. Looking for some answers as well
     
    kamakazi likes this.
  8. kamakazi
    OP

    kamakazi Newbie

    Newcomer
    1
    Oct 31, 2007
    United States
    Any ideas guys?

    Tried restoring prehacked rawnand and boot0/1. I also tried CFW and OFW boots to recovery but its still stuck on second boot screen.

    I've tried different .bins > hekate, reinx and sxos to recovery but no luck...

    Also tried killing the battery completely, unseating the battery, but no luck getting past second boot. So unfortunately I can't do anything about choidujour
     
    Last edited by kamakazi, Dec 13, 2018
  9. DanPavanez

    DanPavanez Newbie

    Newcomer
    2
    Nov 16, 2011
    I had a similar problem after restoring an older backup (downgrading from 6.2.0 to 6.0.1) and ended up having boot0 or boot1 corrupted.
    I followed the guide for manual updating without burning efuses to get clean boot0/1 and i flashed them manually using HackDiskMount and etcher. You'll need BIS keys (just run biskeydump.bin payload) and a copy of console prod.keys (for firmware decrypting).

    You can try this since you have no other option to boot, just get the firmware update .zip of your backup and follow the guide till section 8.3.

    If this doesn't work either you may try to follow the entire guide to overwrite all system files, that should work (if your problem is system related)
     
    Last edited by DanPavanez, Dec 13, 2018
    kamakazi likes this.
  10. kamakazi
    OP

    kamakazi Newbie

    Newcomer
    1
    Oct 31, 2007
    United States
    Seems like it might be more than just system/boot related. I gone through all the steps of the guide and still not getting passed the second boot screen :(

    Now do I risk it to send it back to Nintendo repair? Can they detect whether I tried to screw with the system and revoke me?
     
  11. Thetoto

    Thetoto GBAtemp Advanced Fan

    Member
    5
    May 10, 2018
    France
    Edit : My bad, didn't read
     
    Last edited by Thetoto, Dec 15, 2018
  12. Emeraldman94

    Emeraldman94 GBAtemp Fan

    Member
    4
    Dec 22, 2008
    United States
    same... Let me know if you fix it and how
     
Quick Reply
Draft saved Draft deleted
Loading...