HELP! fro WAD MANAGER 1.7? ):

Discussion in 'Wii - Hacking' started by saini101, Sep 4, 2011.

  1. saini101
    OP

    saini101 Newbie

    Newcomer
    5
    0
    Sep 4, 2011
    Canada
  2. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,668
    Sep 1, 2010
    You usually don't need a NAND emulator. But you should be able to browse the SD card to your .wad once you choose what NAND emulator you need (Which you don't.) If I remember correctly, that is the process. I haven't installed a WAD in a while, but I think that is the process.

    Select "None" and the next option should be "SD Card Slot". From there, you can browse to the .wad and install it.
     
  3. saini101
    OP

    saini101 Newbie

    Newcomer
    5
    0
    Sep 4, 2011
    Canada
    okay thanks (:
    ill try it again. I think it just froze /:
     
  4. saini101
    OP

    saini101 Newbie

    Newcomer
    5
    0
    Sep 4, 2011
    Canada
    Noo , its not cause' it froze ..
    Something IS WRONG ):

    Does wad manager 1.7 even work on a 4.3 wii?
     
  5. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,668
    Sep 1, 2010
    Yes. My Wii is a 4.3. I dunno why it freezes. Maybe someone else that knows more about the Wii's guts can butt in and save this poor person.
     
  6. saini101
    OP

    saini101 Newbie

    Newcomer
    5
    0
    Sep 4, 2011
    Canada
    Mmh nvm i found out , there is a thing called trucha bug that u have to install. Either THAT or downgrade it to 4.1 or 4.2 or something /:
    But thanks anyways
     
  7. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
     
  8. renejr902

    renejr902 Advanced Member

    Newcomer
    60
    0
    Oct 8, 2006
    Canada
    Montréal
    TRY YAWM instead or wad manager 1.7


    OR


    im not expert but '' pimp my wii '' resolve all my problem with ios. even with trycha bug in ios 236 and ios 70patched for 4.2 , i could not read VC from SD card.

    I choose the first option in the top with '' pimp my wii''

    i accept all modification.

    After that All was working great.
     
  9. JN_big3

    JN_big3 GBAtemp Regular

    Member
    223
    17
    Oct 1, 2011
    Wad Manager 1.7 works with 4.3. I've tried it
    Hi Man, tell me what steps you've done when you go to wad manager so that I can help you. Also show me some pics of what you do when you go to wad manager. Also try this, redownload wad manager again and try to go through it. Also try installing the channel of it or a forwarder. Also try installing the WAD file with MMM. Also have you softmodded your Wii? Try restoring trucha using this forum http://www.howtogeek.com/howto/38041/set-up-anti-brick-protection-to-safeguard-and-supercharge-your-wii/. Hielkenator is right, never downgrade unless you want to brick your wii and destroy it. Try loading IOS 236 instead of 249. Have you installed cIOS 249. If yes, what version?
     
  10. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    download simply IOS patcher and start it.

    bij select which IOS to patch choose ''IOS 36''
    then by install IOS to slot : ''236''
    Leave the 5 patches on yes en pres ''install patched IOS 36''

    then choose ''download IOS from NUSD'' en press A.and when it tells you, press A again.

    Now use you're fresh made IOS 236 with the wad manager
     
  11. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    use latest yet another wad manager mod (yawmm or yawm) or Multi mod manager