(HELP !!) Error #001 wen trying to play Metroid Prime 1 Wii

Discussion in 'Wii - Hacking' started by MertenNor, Jun 3, 2009.

  1. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    Hi..

    here is the error I get:

    [​IMG]
    ---------------------------------------------------------------------------------------------------------------------------------------
    Error #001,
    unauthorized device has been detected.
    ---------------------------------------------------------------------------------------------------------------------------------------

    I have rev 12 patched IOS 249 and loaded it with Gamma Gamma channel from HBC

    ( it worked wen I had rev 10 installed )

    so does anyone know how to fix this.. ??

    tanks.. [​IMG]

    MertenNor
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    You already answered the question yourself.
     
  3. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    so do I need to downgrade to rev 10 ?

    bit how.. do I just need to install rev 10 again so it over rites rev 12 ?

    but Metroid Prime 1 Wii uses IOS 249 tp run.. so I thinck I need a un patched vertion of IOS 249..

    ( dont realy know xD )

    MertenNor
     
  4. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    there IS no ios249, there is only cios249, and no it doesn't use it ;p
    are you on rev12B?
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    cIOS rev 12 has broken 001 patch code.

    cIOS rev 13 a has no 002 patch code, but when the loader does it, it's fine.

    cIOS rev 13 b has 002 patch code again.


    If you have a loader that fixes 002(like NeoGamma R3), then Rev13a and rev 10 are the best cIOS for now.
     
  6. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    ok tnx..

    going to install Rev13a now.. [​IMG]

    MertenNor
     

Share This Page