Help!! Cios Installer Failed -1017 in homebrew channel for wii

Discussion in 'Wii - Emulation and Homebrew' started by huesitos56789, Feb 14, 2009.

  1. huesitos56789
    OP

    Newcomer huesitos56789 Newbie

    Joined:
    Feb 14, 2009
    Messages:
    1
    Country:
    United States
    I have Homebrew Channel Version 9 and when I install cios installer it said "Failed -1017" on the last step. I got wii menu 3.4U. Can anyone tell me how to fix it withhout downgrading. Thx
     
  2. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    You might want to get another copy of the app from a different source. Also, make sure that you have install IOS16-64-v257-prod.wad and cIOS-fix.wad. these will allow you to change your IOS and firmware setting.

    PS
    I know that you don't want to downgrade but I highly recommend it! With 3.2, you can install wads and starfall your Wii to work around possible bricks!
     
  3. DarkZBoy

    Newcomer DarkZBoy Member

    Joined:
    Feb 15, 2009
    Messages:
    36
    Country:
    Canada
    I was just like you, eventually I had to downgrade, and I did search..... repeatedly.

    Its very easy to downgrade, http://www.youtube.com/watch?v=tUiHK4-LNlA, that was the most helpful video for me.


    If you still do not want to downgrade, try using a diffrent cios installer, or downlogad the files manually then use the installer to install the files from the SD Card.
     

Share This Page