[HELP]CFW 6.61 PRO Infinity Bleach Heat the Soul 7 Error 800200D9

Discussion in 'PSP - Hacking & Homebrew' started by stefanoteco, Apr 20, 2016.

  1. stefanoteco
    OP

    stefanoteco Advanced Member

    Newcomer
    64
    5
    Jul 16, 2008
    Brazil
    São Paulo
    Hi guys,

    I got this need to finish watching bleach and now I want to play the games back again but I'm having this error just with this game. I've formated my memory stick twice, turned on and off the system a lot of times and I'm still getting this error. I read somewhere it's RAM related.

    Well, can someone help me??

    EDIT: Mine's a PSP3001
     
  2. V0ltr0n

    V0ltr0n GBAtemp Fan

    Member
    453
    257
    Jan 5, 2016
    United States
    Try changing the driver you are using. Also, disable any plugins as they sometimes interfere with certain games. Sadly, thats all i got for ya since i havent been into the psp scene for a while now. Those are old standard tips, but may still be helpful. Just try different settings like turning off mem stick speed hack and the others i mentioned in the recovery menu. Hope you get it working.
     
  3. Vanth88

    Vanth88 Private

    Member
    738
    196
    Oct 1, 2007
    United States
    Florida
    I'm not sure if infinity supports it but change the driver to Inferno (bring up the VSH menu, or change via recovery menu by booting psp while holding R).

    As for the ram issue? Try going into the recovery menu and see if you're using a setting for extra ram or something along that. I have a PSP 2000 ME CFW and there's an option for it. You might also have to use default CPU clocks if you have them overclocked, some games will not work with the OC setting.

    That said I never had issues running games. I've had issues with the game themselves crashing mid-game (only 1, doesn't run with OC). You might just have a bad dump.
     
  4. V0ltr0n

    V0ltr0n GBAtemp Fan

    Member
    453
    257
    Jan 5, 2016
    United States
    Afaik, 6.61 pro defaults to inferno driver. May need to use m33 driver.
     
  5. stefanoteco
    OP

    stefanoteco Advanced Member

    Newcomer
    64
    5
    Jul 16, 2008
    Brazil
    São Paulo
    I tried inferno, Sony and m33 and neither worked :(
     
  6. V0ltr0n

    V0ltr0n GBAtemp Fan

    Member
    453
    257
    Jan 5, 2016
    United States
    It may be your copy of the game try another dump maybe. Try fiddling with other settings. Idk what else to tell u. Sorry.
     
  7. yeshuachrist

    yeshuachrist GBAtemp Regular

    Member
    192
    56
    Sep 1, 2010
    United States
    Go to 5.00 m33-3 and "prometheus patch" the games, the only game that requires 6.60 so far is "7th Dragon Eng .91", translation patch 100%, which corrects the name entry from .90 of the patch (the game works on TN-V for PSP Vita with no problems though, just like Final Fantasy Type0 v2, translation patch 100%). ... ... ... ... You could have bad blocks in your nand (permanent onboard memory), so there is nothing you can do about that except downgrade to a lower or "non-prometheus" firmware. Go to 5.00 m33-3 then 6.00 m33-3.

    Another common problem is corruption from using theme based plugins, for those newer theme designs, I believe anything beyond ".ctf" requires a plugin. If that corrupts something, you need to reformat and downgrade to fix, I had a problem like the one your having now because of that.

    (Semi- Permanent and Permanent firmware, that is relatively more common now with the last few firmware updates. There really is no benefit to "Permanent Firmware", other than a quick guarantee to a brick, maybe like the one your experiencing? Maybe find a PSP for cheap with a cracked screen, and just replace your parts with it, and then make sure your using only Semi-Permanent Firmware)
     
    Last edited by yeshuachrist, Apr 26, 2016
  8. stefanoteco
    OP

    stefanoteco Advanced Member

    Newcomer
    64
    5
    Jul 16, 2008
    Brazil
    São Paulo
    I used custom XMB themes so maybe I should Dowingrade to 5.00 m33-3 (i'll test downgrading as soon as I can and i'll tell you guys if it worked or not)
     
  9. stefanoteco
    OP

    stefanoteco Advanced Member

    Newcomer
    64
    5
    Jul 16, 2008
    Brazil
    São Paulo
    Fixes! It was infinity the problem. Downgraded to 6.20 pro c2 and all ok