HELP! Can't use DSTWO card after downgrade to 9.2

Discussion in 'Supercard' started by Rebunkee, Mar 15, 2017.

  1. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    I downgraded my 2ds (from 11.1 without softbricking) and I succesfully installed luma3ds and A9LH using https://3ds.guide in order to use my DSTWO+ card to emulate 3ds games. However, when I put the card in the slot, it gives me the message 'an error has occurred. Hold down the power button ....etc'. Before I downgraded, the card did work ( I tried an ds game, worked ). Can someone help? It doesn't take normal games anymore either.
     


  2. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,145
    4,714
    Feb 26, 2017
    United States
    Hollister, CA
    This should be posted in the 3DS - Flashcarts and Custom firmware section. Also, 11.2 can get Luma3ds, so why did you downgrade?
     
  3. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
  4. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,896
    1,068
    Nov 21, 2005
    United States
    Have fun with a gateway bricking
     
    Dionicio3 likes this.
  5. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,145
    4,714
    Feb 26, 2017
    United States
    Hollister, CA
    Forgot the DSTwo+ did that... lol
    Also, since you already have LumaCFW, just go to that iso site, the DSTwo+ is rubbish for 3DS
     
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,896
    1,068
    Nov 21, 2005
    United States
    Every gateway clone does that
     
  7. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,145
    4,714
    Feb 26, 2017
    United States
    Hollister, CA
    I know, and it's really dumb.
     
  8. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,896
    1,068
    Nov 21, 2005
    United States
    No it's not gateway has to protect the product
     
  9. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    Well this really doesn't help me. What do i need to do in order to get the dstwo+ to work? I downgraded the firmware to 9.2 because the dstwo doesn't work with 11.1.( The 3ds emulation that is)
     
  10. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,896
    1,068
    Nov 21, 2005
    United States
    Your better off installing A9LH and forgoing this brickway u have
     
  11. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    A9LH is installed, i followed the guide completely.
     
  12. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,896
    1,068
    Nov 21, 2005
    United States
    Then update to 11.3
     
  13. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    But the dstwo + doesn't work with 11.3, does it? I want to play 3ds games with it
    And i'm really scared of updating since the last time i did that, i couldn't use homebrew or anything. I brought that 2ds back and got a new one.
     
  14. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,896
    1,068
    Nov 21, 2005
    United States
    Want a bricked 3ds?
     
  15. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,087
    5,165
    Mar 17, 2010
    Norway
    Alola
    Do not use the DSTWO+ for 3DS games, you'll brick your 3DS.
    It works fine for DS games on 11.3. Just install freeShop in Luma and use that to get your games.
     
  16. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    Oke thanks, does this mean i have to buy a Gateway card? Also, is updating safe? And how do i install freeShop?
    Also it seems that the 2ds doesnt run my pokemon black copy, why is that?
     
  17. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,896
    1,068
    Nov 21, 2005
    United States
    Safe to update and don't buy a gateway
     
  18. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    But if i want to play 3ds games, how do i get them? Just by using the freeShop?
     
  19. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,896
    1,068
    Nov 21, 2005
    United States
    Yes
     
  20. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    Okay my games are downloading right now! If i update using the system update, it won't block anything?