1. dbrosa

    OP dbrosa Newbie
    Newcomer

    Joined:
    May 18, 2019
    Messages:
    6
    Country:
    Brazil
    I don't know what to do anymore. Recently I've updated my Wii using ModMii; I've followed all the steps flawless but since I did it I'm not able to load any game from my USB hard drive.

    The problem comes with USB loader GX: whenever I try to boot a game from my USB drive it seems to boot normally but halts the Wii just after. The only way to get out of this black screen is by pressing Power button for some seconds.

    As I have the CFG loader from the ModMii isnatllation I've tried it to, but using CFG I still have the Wii halted duting the loading procedure at this point:

    IOS(248).......
    IOS Reload: Blocked
    Loading ................


    As in the other loader, the only way to get out of this black screen is by pressing Power button for some seconds.


    My syscheck is :

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.0 running on IOS58
    Hollywood v0x11
    Console ID: blablabla
    Console Type: Wii
    Shop Channel Country: United States (49)
    Boot2 v4
    Found 91 titles.
    Found 53 IOS on this console. 5 of them are stubs.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 16174): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 16174): Trucha Bug, NAND Access
    IOS80 (rev 16174): Trucha Bug, NAND Access
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 65535, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 65535, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 06/02/2019.


    Originally I had d2x-v6 for IOS247[57] and IOS248[56] and d2x-v8final for IOS249[56] and IOS250[57]. In another forum a guy solved his problem by updating those IOS for the latest v10 so I've tried it too, but without success

    How can I fix this? I'm at least 2 weeks following different tutorials but whenever booting games I get some sort of error. I don't know how to fix this now. It happens to all my games. The USB I'm using is a FAT32 and was working fine before the ModMii update...

    Please, HELP! I have 2 kids without their "best" console available... Thank you in advance
     
    Last edited by dbrosa, Jun 3, 2019
  2. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    11,195
    Country:
    Cyprus
    I can tell from your syscheck that ModMii didn't install your cios's, not unless u modified them somehow. Anyways, d2x v8 final is basically the same as d2x v10 beta 52, so I'm not surprised that didnt solve your issue.

    Not sure why your loader is configured to use Cios248, but again shouldnt really matter. Try 250 instead. Or try a different loader like gx.

    The first step of any modmii guide is to make a nand backup. You can always restore it and go back to your earlier configuration. If u do this I'd be curious to compare a before and after syscheck.

    Edit : if applicable, try disconnecting any peripherals. And IOS Reload blocked is a message that generally appears even when things are configured and working properly.
     
    Last edited by XFlak, Jun 2, 2019
    alexander1970 likes this.
  3. dbrosa

    OP dbrosa Newbie
    Newcomer

    Joined:
    May 18, 2019
    Messages:
    6
    Country:
    Brazil

    Thank you very much for the post, XFlak. Let's navigate on it step by step.

    I do have a NAND backup, but only after the ModMii... I've just bought this used Wii already moded... Unfortunately I don't have the original NAND. To be honest, I'm learning those Wii Mods procedures and so on... I started this learning process just after had the problem with the game loading, so I didn't even know about NAND backup when I bought the Wii console.

    As I've mentioned above I don't understand what a CIOS248 means or why the loader is configured to use this or that CIOS. I'd love someone could give me an overview what does those CIOS does and how to manage that. I don't knwo how to change my loader to the suggested 250...

    I'm facing th issue with any loader, I mean, CFG, GX or Flow...

    I've read a lot of posts in lots o forums about simmilar loading problems. In the most simmiliar issues the solution was to just run the ModMii and follow all the steps there (what up to now didn't worked out to me) or load the d2x v10 beta 52 into IOS249[56] and IOS250[57] (once again, I don't have any idea why).

    I even tried to disconnect all the peripherals from the console. I had the Disney Infinity base adn the external USB HD hooked on the USB ports. What I realize is that if the USB HD isn't present the loaders didn't initialize and boot the Wii to the Original channel's menu... The loaders only initialize if I plug the external USB on the USB 0 port.

    Is there a way to start everything from the scratch, I mean, clean all the "blocks" (is this the correct whay to refer to the Wii memory?) and have ModMii handling the Wii like a fresh one? DO you think it could help?

    PS.: since I made the d2x changes sometimes I have some numbers flipping down the screen and a reboot request?! Wierd!
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,634
    Country:
    Norway
    I think IOS Reload: Blocked just means that it's blocking the game from reloading IOS (this is necessary for certain games to work correctly, such as Metroid Prime Trilogy, and any game using Wii Motion Plus)
    Is your drive a HDD or a flash drive? Flash drives are famously problematic with USB loaders and you'd probably be best off using a HDD.
     
    Last edited by The Real Jdbye, Jun 3, 2019
  5. dbrosa

    OP dbrosa Newbie
    Newcomer

    Joined:
    May 18, 2019
    Messages:
    6
    Country:
    Brazil
    It's an 250GB external USB Hard Drive from Western Digital... It's formated as FAT32 in just one partition. The games were transferd to to HD using the WiiBackupManager_Build78 tool.

    What is driving me crazy is that it was working and simply has stopped... I don't knwo if I changed something and didn't noticed, but it was working... When the issue started I tried to re-softmod the console using ModMii but it stills failing to load games.

    As an update: I've installed d2x-v10 beta 52 on slot 251 base58 as I've read in an other post. Additionally I've tried to configure USB Loader GX to load from slots 249, 250 and 251... All failed as before...
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,634
    Country:
    Norway
    Your drive might just be corrupted or going bad. Did you try running other games? Do any of the games work?
     
  7. dbrosa

    OP dbrosa Newbie
    Newcomer

    Joined:
    May 18, 2019
    Messages:
    6
    Country:
    Brazil
    Tks! The HD is OK. I've reformated it and checked for bad sectors and so on. Drive is OK and it doen not appear to be the root cause...

    None of the games work. I need to try to backup once again one of my games to see if it will run. The ones I've already backedup aren't working anymore, so I need to redo and see what happens...

    Since I've changed the loader GS and game to run in 250 some games try to run; some initial screens appear but it always halt in the sequence. None of the games goes until the point after the loading process.

    — Posts automatically merged - Please don't double post! —

    @Cyan , I'm sorry to bother, but could you pelase take a look at my case...?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - IOS(248), Blocked, loader