[HELP] Can't get my DSTWO Supercard to work on 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Robert McCoy, Mar 7, 2016.

  1. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    328
    76
    Apr 9, 2015
    United States
    Okay so I went to their official site to download the update to upgrade the firmware to work on the latest 3ds firmware. I did the update on a friend's ds lite. Here's what happens. It works on my sysnand 9.2 now and no longer gives me the "An Error has occurred press POWER To Turn Off Console" but when I try to use it in my emunand 10.6 it is giving me that error has occurred message again. I don't really want to have to use my sysnand to play this because I might accidentally update my 3ds to sysnand 10.6 and lose my cfw reinand. I want to get this to work in emunand 10.6, is there any way to? People are saying it should work on 10.6 and I've seen videos of it working. Is there another update to the dstwo that i can't find??
     
  2. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,830
    635
    Apr 10, 2012
    Saudi Arabia
    Are you using gw?
    Ds mode does not work on GW mode
    Use reiNAND.
     
  3. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,861
    839
    Sep 18, 2014
    United States
    If you are using the old 3ds, get rxtools. It's has patched twl_firm for using ds flashcards in emunand. If using the new 3ds. You have to use rxtools pasta/dev mode in sysnand or reinand to play in emunand.
     
  4. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    328
    76
    Apr 9, 2015
    United States
    I have reinand. not gw.



    Ahhhh I see. Not sure how to do that. I suppose I'll have to keep using my 9.2 sysnand and just keep the internet setting turned off. Btw sometimes it refuses to load up and says "an error has occurred" even on 9.2 sysnand so I reboot and take out the card, put it in, wait awhile to be sure, then load the DSTWO and it works. Is it my micro SD that's causing this or is the DSTWO just buggy like that?
     
  5. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,830
    635
    Apr 10, 2012
    Saudi Arabia
    Strange,i am using reiNAND right now and i can boot dstwo, but it a bit slower to boot in emunand.