Help Cant Connect To The Internet Please Help!

Discussion in 'Wii - Hacking' started by wiihacker3000, Dec 31, 2009.

  1. wiihacker3000
    OP

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    i have a linksys router WRT 110 with an ISP which is ClearTM can some 1 give me the exact settings needed to get my wii connected to the internet? i have a 4.2U wii and yes i find an access point and it has no password on it. as of now its at factory defult. can some 1 help me?

    Exact Question: can some 1 give me the exact settings needed to get my wii connected to the internet?

    please and thank you.

    Here is What Ive Tried:

    First i made my router to factory default then:
    I set wireless security to none,
    I changed my wireless channels to 1,2,6,11,
    Disabled MAC filtering
    "Wi-Fi Protected Setup" is already disabled
    i also Disabled SPI Firewall

    and i still cant connect!! i get error 52130 (please do not search it up for me, i know what it means)
     


  2. pembo

    pembo GBAtemp Regular

    Member
    105
    0
    Jun 1, 2009
    you might need to turn off the 'wireless n' in the routers web interface to get it to work.
    My Wireless N router (linksys) works fine with the Wii, but homebrew really struggles when the wireless N is enabled.
     
  3. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
  4. wiihacker3000
    OP

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    ok im a total noob at connecting to the internet so some 1 please give me exact detail on what to do and how to do it.
     
  5. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,385
    78
    Mar 15, 2009
    look on the back of your routor it should give you details on how to log on to it
    then you can configure it
     
  6. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    LMFAO
     
  7. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States

    You write beautifully [​IMG]
    Glad to see another member thats tired of "personalized help"

    yet another post by "wiihacker" LMFAO
     
  8. wiihacker3000
    OP

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    you guys flame people for having the lack of knowledge you do, but surprisingly is more knowledgeable in the hacking then most?
     
  9. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
  10. wiihacker3000
    OP

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    been there , done that....
     
  11. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    most of the problems with linksys routers is to do with the firewall
     
  12. hempin

    hempin Advanced Member

    Newcomer
    84
    2
    Jun 21, 2009
    United States
    try resetting your router (the lil pin hole in back, hold for 25 secs) then unplug for 2 mins. then reset modem and unplug for 2 mins. now plug in modem and wait 5 sec before you finally plug in the router and let them sync each other.
     
  13. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Log in to your router config from a web browser. Should be http://192.168.1.1

    Check your wireless config. Double check wireless security is set to none for now. Also try changing your wireless channel. Make sure MAC filtering is not enabled.
    If you can't change wireless settings disable "Wi-Fi Protected Setup".

    Also try disabling the SPI Firewall to see if that is interfering.

    All these measures are temporary. Once you are able to get connected you should try and enable SPI firewall again, and set up a proper secured password. Such as WPA2 (AES).
     
  14. wiihacker3000
    OP

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    First i made my router to factory default then:
    I set wireless security to none,
    I changed my wireless channels to 1,2,6,11,
    Disabled MAC filtering
    "Wi-Fi Protected Setup" is already disabled
    i also Disabled SPI Firewall

    and i still cant connect!! i get error 52130 (please do not search it up for me, i know what it means)

    Whats left????
     
  15. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Manually set ip address, subnet mask and gateway on your Wii.

    For example you could give your Wii and ip of 192.168.1.100
    subnet mask 255.255.255.0
    And the default gateway should be the ip address of your router. In your case it should be 192.168.1.1


    I'm assuming you can connect wirelessly with some other device laptop/pc?
     
  16. wiihacker3000
    OP

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    yep and now im gana try it.
     
  17. wadzinsky

    wadzinsky Advanced Member

    Newcomer
    98
    0
    Dec 16, 2009
    United States
    Uranus
    Dude, give him a break. With a name like Wiihacker3000, it's no surprise he can't get on the internet. He only knows how to hack, not network.. [​IMG]
     
  18. wadzinsky

    wadzinsky Advanced Member

    Newcomer
    98
    0
    Dec 16, 2009
    United States
    Uranus
    my post was supposed to have a little humor in it. [​IMG] I realize he's not even a hacker.
     
  19. wiihacker3000
    OP

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    why do you guys like picking on me?
     
  20. wadzinsky

    wadzinsky Advanced Member

    Newcomer
    98
    0
    Dec 16, 2009
    United States
    Uranus
    I have sort of a legitimate reason or problem that I can't connect to the internet. For some reason, my WPA wasn't passing in the Nintendo connection so I changed my routers WPA password. Then it worked for a day. Now it won't connect to my router anymore. SO I am just using my neighbors router and that works just fine [​IMG]