Help, brick with MyMenuify GUI

Discussion in 'Wii - Hacking' started by Keylogger, Jul 16, 2009.

Jul 16, 2009
  1. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,604
    Country:
    France
    Hi all,

    I used MyMenuify GUI to install the theme "00000075.appDarkWii_Extended_40PAL"
    I have restarted my Wii but now, it freezes at startup. I can't see the warning screen but the screen is green and purple colored...

    It's a 3.2E Wii with CIOSCORP and bootmii as ISO
    What can I do?

    THanks

    EDIT: Sorry for double post...
     
  2. roku93

    Member roku93 GBAtemp Fan

    Joined:
    Jan 28, 2009
    Messages:
    436
    Location:
    Finland
    Country:
    Finland
    You're screwed. You should have had preloader if you can't install bootmii as boot2. And BTW, it's IOS, ISO is something different.
     
  3. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Yeah, you've got to be prepared before you do anything. For one, you can't install a 4.0 sysmenu on a 3.2 system. Second, you have to have brick protection before you do anything.

    As far as repair...not sure what you can do. You can try booting into maintenance/recovery mode but I'm not sure if that will work seeing as you f'd up your sysmenu. Search the forum for instructions on maintenance/recovery modes.
     
  4. WaRMarinE

    Member WaRMarinE GBAtemp Regular

    Joined:
    Feb 19, 2009
    Messages:
    194
    Location:
    Mexico
    Country:
    Mexico
    0000075 is for 4.0 Pal and you are on 3.2Pal
    0000045 is for 3.2 Pal

    Always inform yourself from a good source before doing this things dude. You should have checked Wadder.wiki at first.

    If you had Preloader or Bootmi, you could just have run Hombrew Channel >> MyMenuify and install any 3.2E theme.
     

Share This Page