[HELP] Black screen after restore sysNand by emuNand 2.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aize, Mar 15, 2016.

  1. Aize
    OP

    Aize Newbie

    Newcomer
    5
    2
    Mar 15, 2016
    Thailand
    After use OTPHelper to make emuNand 2.1 and backup and then I restore sysNand by emuNand 2.1 reboot

    it has black screen, i tried to boot with out sd card it still black screen. ok try to safe-mode for recover, it has progress in 95% and stuck there.

    P_20160315_112734.jpg
     
    nekoneko likes this.
  2. nl255

    nl255 GBAtemp Addict

    Member
    2,517
    343
    Apr 9, 2004
    Do a hardmod.
     
  3. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Nintendo updated their nus; maybe try again and see if that was it
     
    stl25 likes this.
  4. Aize
    OP

    Aize Newbie

    Newcomer
    5
    2
    Mar 15, 2016
    Thailand
    you mean safe-mode recovery right?
     
  5. stl25

    stl25 GBAtemp Advanced Fan

    Member
    963
    535
    Feb 3, 2008
    United States
    Here, there and everywhere
    Yes that is what @Ronhero means.
     
  6. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Correct they updated to 10.7
     
  7. Aize
    OP

    Aize Newbie

    Newcomer
    5
    2
    Mar 15, 2016
    Thailand
    OK I'll try it many time :3
     
  8. LiquidAudacity

    LiquidAudacity GBAtemp Regular

    Member
    108
    20
    Jan 21, 2016
    United States
    So, how good are you with a soldering iron?
     
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Nitty didn't update native firm on 10.7 so there's a chance mh3 still works
     
  10. BasedIndex

    BasedIndex Hey, that's pretty good!

    Member
    301
    89
    Dec 18, 2015
    Russia
    sysnand
    Why not use google dns to update to 10.5 or that doesn't work anymore?
     
  11. Aize
    OP

    Aize Newbie

    Newcomer
    5
    2
    Mar 15, 2016
    Thailand
    I tried to recover fw by safe-mode many time, its progress still stuck at 95%. It is soft brick or hard brick ? it needs to hardmod to fix this issue?
     
  12. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    545
    133
    Apr 16, 2015
    Brazil
    It may be soft-bricked.