Help and Advice for R4i 3DS Gold! Help Please!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Zuki Uke, Mar 6, 2015.

  1. Zuki Uke
    OP

    Zuki Uke Newbie

    Newcomer
    3
    0
    Mar 6, 2015
    United States
    I just bought an original blue 3DS and plan on buying an R4i 3DS Gold cart. Before I buy, I want to make 100% I will not brick my 3ds. I had a Flash Cart for my DSi, so I am familiar with Flash Carts, but since I plan on working with a new system, I want to make sure I don't mess up.​
    I looked around on GBATEMP I couldn't find any recent posts about R4i Carts, or information that answers my questions. If you guys know a community/tutorials/threads that will help me, please post!​
    My questions are these:​
    -How likely can you brick your 3DS with a R4i card/software?​
    -How can I make sure I will not brick my 3ds? What do I need to look out for?​
    -Any good advice that I should know?​
    Thank you for your time. I really appreciate the help. I just don't want to mess up my 3ds.​
    -Zukiuke​
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,090
    9,425
    Sep 23, 2013
    do you mean for NDS games or 3DS, the R4 card for 3DS games is a pile of poop, you would be better off just paying the extra for a gateway, but just so your aware those options only work if your 3DS is on 9.2 or lower, if its above you would want a sky3ds, and if your only wanting to play NDS games a cheapo R4 NDS card is fine
     
  3. Zuki Uke
    OP

    Zuki Uke Newbie

    Newcomer
    3
    0
    Mar 6, 2015
    United States
    3DS games is what I planned on getting. What happens if I try to play 3DS games on an R4 card?

    No other Flash Carts are compatible with any versions above 9.2? Is that because Nintendo stepped up their security?
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    14,090
    9,425
    Sep 23, 2013
    well there is the R4 golde deluxe edition, but its not worth the money, it doesnt play any recent games, doesnt have emunand, so no 9.5 emunand....its very basic, and people where getting their saves deleted randomly by it.....basically its more trouble than its worth to save a few bucks.....in regards to anything over 9.2, sky3ds works, but it doesnt have region free, eshop rom support, homebrew etc, so the best flashcard for 3DS games is the gateway which plays all games released and has homebrew, emunand, region free etc
    i suggest you read up here, and see what you think is best for you in your situation
    https://gbatemp.net/threads/guide-which-flash-cartridge-should-i-buy.382857/
     
  5. Zuki Uke
    OP

    Zuki Uke Newbie

    Newcomer
    3
    0
    Mar 6, 2015
    United States
    So, Gateway doesn't work with firmware above 9.2? If so, is it possible to downgrade firmware?
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,090
    9,425
    Sep 23, 2013
    nope, if your on 9.3+ sky3ds is your only option for 3ds roms