[help]Adata Classic ch94 doesnt work with any usbloader

Discussion in 'Wii - Backup Loaders' started by y0wni, Oct 27, 2011.

  1. y0wni
    OP

    Newcomer y0wni Member

    Joined:
    Jul 18, 2009
    Messages:
    12
    Location:
    dusty keyboard
    Country:
    Netherlands
    Hello,


    a while ago I bought an adata classic ch94, which accordingly to the gbatemp wiki would work with an usbloader.


    Now I've tried many usb loaders, which includes : old wiiflow(unknown version, worked fine with my standard 8gb usb), the newest wiiflow(249), configurable usbloader and usbloader gx.
    I prefer to use wiiflow but somehow my HDD is not findable by the loader, HBC sees the HDD though since I load my apps from there.

    I formatted the HDD to fat 32 primary active which should work.

    Now I already thought of 2 things which are:

    1) I need a newer version of cios249?(If I do, can I install a new one just over the other one?)
    2) Some special usbloader.

    I used explorer to just transfer my WBFS files, I made it work once with usbloader gx with some luck I guess, wiiflow used to work fine for me.

    wii version is 4.2 and I installed ios60, ios70, ios36, ios236 and cios249,250,222,223.

    I guess that is enough information.
    I hope there is a fix around.

    thanks in advance.

    p.s., is there a way to see which cios/ios/wads you've installed?, somehow I can't start bootmii which I thought could do.
     
  2. mightymo77

    Newcomer mightymo77 Advanced Member

    Joined:
    Sep 3, 2011
    Messages:
    57
    Location:
    Hyrule
    Country:
    United States
    I think Dopmii does this.
     
  3. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    If you are unsure what to update etc you can always use ModMii to grab the files for you.

    d2x v6 (v7 is available as beta) is the newest cios for 249/250, using base 56 and 57. Im not sure 249/250 is used to detect USB devices though. I think 222/223 is more likely. (My CFG loader boots with 222) [Edit: Dont take this as a fact, as Im not sure about it]

    But do you have a LEG Wii? The quote states the drive have several issues with LEH Wii's. LEG/LEH is the first 3 letters in your Wii's serial number.
    No idea when LEH was introduced, but my 2 month old black PAL Wii is a LEH anyway, which came with SM 4.3.
     
  4. y0wni
    OP

    Newcomer y0wni Member

    Joined:
    Jul 18, 2009
    Messages:
    12
    Location:
    dusty keyboard
    Country:
    Netherlands
    Thanks for the information, my wii is a LEF which should be one of the newer wiis, a black one with version 4.2 as default.
    Do I've to install IOS 56/57 and then install d2x v6?, perhaps I should go for the beta for more usb device compatibility.

    I already tried modmii, it's sure great when you already know what kind of cios you need, but I am still unsure about the overwriting of CIOSes.


    I'll check it out, thanks!
     
  5. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    No, the files are called cIOS249[56]-d2x-v6.wad and cIOS250[57]-d2x-v6.wad

    You can always run the wizard in ModMii and just "remod" your Wii, to get everything up to date.
     
  6. y0wni
    OP

    Newcomer y0wni Member

    Joined:
    Jul 18, 2009
    Messages:
    12
    Location:
    dusty keyboard
    Country:
    Netherlands
    It took me 3 days to be sure of how to mod my wii, scaredy cat here.
    by remodding you mean just take a tutorial and do everything over?

    edit: I will be monitoring this thread, will be reading everything tomorrow, too tired to actually fix a wii for now.
    I also found a small link which could help, installed the newest wiiflow and it told me to install ios249dx6.
     
  7. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Yes, except the part with the initial hackmii hack, since you already have HBC.
     
  8. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    :s doublepost
     
  9. y0wni
    OP

    Newcomer y0wni Member

    Joined:
    Jul 18, 2009
    Messages:
    12
    Location:
    dusty keyboard
    Country:
    Netherlands
    So I asume I can just install ios249 version 6 with any wadmanager and overwrite the existing?, or will it cause the wii to have 2 of the same IOSes?
     
  10. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    It's in slot 249, so no. You can't have two IOS's in the same slot. It will overwrite your old one.
     
  11. y0wni
    OP

    Newcomer y0wni Member

    Joined:
    Jul 18, 2009
    Messages:
    12
    Location:
    dusty keyboard
    Country:
    Netherlands
    alright, thanks, which base IOS do I need to use to install the newest IOS 249?, also should I install the newest 250 and 222 aswell?
     
  12. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    202[60]v5.1 rodries mod
    222[38]v4
    223[38+37]v4
    224[57]v5.1 rodries mod
    249[56] d2x v6
    250[57] d2x v6

    Just download ModMii and type REC into the cIOS page.
     
    1 person likes this.
  13. y0wni
    OP

    Newcomer y0wni Member

    Joined:
    Jul 18, 2009
    Messages:
    12
    Location:
    dusty keyboard
    Country:
    Netherlands
    Thanks alot!, will try this afternoon
     
  14. y0wni
    OP

    Newcomer y0wni Member

    Joined:
    Jul 18, 2009
    Messages:
    12
    Location:
    dusty keyboard
    Country:
    Netherlands

    this worked perfectly fine!, thank you!

    I think this thread can be locked, thanks everyone!
     

Share This Page