Help a tard

Discussion in 'Wii - Hacking' started by CAP811, Nov 1, 2007.

  1. CAP811
    OP

    CAP811 Newbie

    Newcomer
    2
    0
    Nov 1, 2007
    United States
    Burned 3 coasters so far...I have the 1.9g update file and I'm trying to burn the US .iso image. Using Imgburn, the .iso image shows up as ISO9660 (Bootable), Joliet, 20,368 sectors (MODE1/2048), 41,713,664 bytes. I burned it at 4x. I stick it in the Wii, and it shows up as an unrecognized disc. Booted up the 1.3 WiiKey Setup disc and tried it from there...no love. Obviously I didn't get enough oxygen at birth. What am I doing wrong? An incriminating photo of myself wearing underwear on my head to the first extortionist who clues me in.

    Dammit.
     
  2. jimmyjam

    jimmyjam Advanced Member

    Newcomer
    66
    0
    Jan 16, 2006
    You are burning a dvd are'nt you?
     
  3. Lush

    Lush GBAtemp Regular

    Member
    226
    111
    Jul 16, 2007
    Canada
    Try padding your iso file... i used filechop that was included with the 1.3 config disc... just place filechop and the corresponding 1.9g update iso in the same folder and run "filechop bootdisc.REGION.iso 1459978240" in command prompt....
     
  4. CAP811
    OP

    CAP811 Newbie

    Newcomer
    2
    0
    Nov 1, 2007
    United States
    Yep, I've been trying with a DVD. Odd -- padding took care of the grief, although I'd read somewhere that padding wasn't necessary? Oh well, you get the incriminating photo...

    Thanks!