Help! A little out of date with my Wii!

Discussion in 'Wii - Hacking' started by calwy1, Sep 28, 2008.

Sep 28, 2008
  1. calwy1
    OP

    Newcomer calwy1 Member

    Joined:
    Aug 7, 2007
    Messages:
    22
    Country:
    United Kingdom
    Guys,
    I need a little help, as it is a while since I blew the dust off my Wii and before I update it I need to know a few things!
    I have an NTSC machine at 3.2U with an original WiiKey fitted (I think this is flashed to the latest 1.9s), I have both WAD installer and Uninstaller as channels, but nothing else apart from a few hacked WAD's!
    I seem to remember an update earlier in the year which disabled the Twilight hack, but as I have a WiiKey I don't think that matters much, more importantly, I think this update also disabled the Truncha signer, but I an mot sure...
    Before I apply the latest firmware online, do I need to install the Homebrew channel? If I do this can I then run stuff from the SD, so I can get rid of my WAD installer/uninstaller channles, and all my homebrew etc. will be safe?
    What are the best programs to get WAD files onto the Wii now? and do I still use RegionFrii to convert PAL to NTSC, or is there another program around now?
    All help appreciated!
    Cheers,
    Paul
     
  2. Kokorazashi

    Member Kokorazashi GBAtemp Regular

    Joined:
    May 15, 2008
    Messages:
    117
    Location:
    London
    Country:
    United Kingdom
    All the stuff you have now will work on 3.3. I have the WAD Manager Channel, the Hombrew Channel (Which doesn't seem to work, I'm not sure why) and the latest Twilight Hack (Which bypasses 3.3). Everything is still safe, and unless you have the Nintendo Channel (Which supposedly can block internet access / Wi-Fi connections on your Wii (Not 100% sure about this)) then you should be fine.
     
  3. fly_us

    Member fly_us GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    130
    Country:
    United States
    for the Wad program, you should change to Wad Manager, which is much better than Wad Installer and Uninstaller.

    You also need the new Twillight Hack save file just in case. If you dont have Homebrew channel, install it before update. All the homebrew will be save.

    GeckoOS is your friend to load Trucha Signed disc, it also can be used to load disc from other regions.
     
  4. RareSN

    Newcomer RareSN Newbie

    Joined:
    Mar 29, 2008
    Messages:
    5
    Country:
    United States
    if you install hbc before update, you can just use the older hack version which is installed through iso rather than SD, and i think that will be more convenient

    all the hbc stuff will still be usable after 3.3 update
     
  5. calwy1
    OP

    Newcomer calwy1 Member

    Joined:
    Aug 7, 2007
    Messages:
    22
    Country:
    United Kingdom
    Thanks guys, so the general idea is to install the Homebrew Channel (already done!) before updating, it will still work fine, and I will have no issues with 3.3U...

    BUT if I had updated first, then attempted to install the Homebrew Channel, that would not work, because the HBC ISO is Truncha signed, right?
     
  6. fly_us

    Member fly_us GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    130
    Country:
    United States
    if you want to use the install ISO, then the answer is yes. If you update first, then you need to find a copy of Zelda game to install via Twillight Hack.
     

Share This Page