Help! 3DS 'On' Light Immediately Turns Off After Being Turned On... Among Other Problems!

Discussion in '3DS - Flashcards & Custom Firmwares' started by msbmarth, Aug 14, 2018.

  1. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    Alright,
    So I've been having a few problems with my 3DS today. (N3DSXL Running Luma 9.1and B9S)
    When I first booted up my 3DS today, I got an error message, which sometimes happened for me, but I thought not much of it. I turned it off then rebooted. It booted into the home menu, then froze. I thought it was a bit strange, although it has happened so I thought it may be a coincidence. I tried a couple more times, the 3DS freezing when selecting the save file of a game, when booting into the menu, or trying to boot a game, and sometimes got an error message. At times, the 'on' light would flash on and off, but booted after. I seemed to have fixed this problem earlier by re-applying the boot.firm file for 11.8. Everything seemed fine,I booted up a game and played it for about 20 minutes then turned it off.
    That was about 2-4 hours ago. I recently tried booting up the 3DS again, and it booted into the home menu, but crashed when trying to select the game. I went on a couple more times, however, it kept crashing. Now, the 'on' light will flash on and then shut down. Or it will stay on, however not boot into the menu. In that case, I can load the Luma Config and GM9. I'll occasionally get the message "Unable to mount CTRNAND or load the CTRNAND FIRM. Please use an external one." I also tried to boot up my 3DS without the SD card inserted, and got an error message saying it could not load "1 firm patch(es)"
    Now, the question remains,
    How do I go about fixing this? Or have I bricked my 3DS?
     
    Last edited by msbmarth, Aug 14, 2018
  2. SirECK

    SirECK GBAtemp Advanced Fan

    Member
    5
    Jul 1, 2009
    Canada
    Ontario, Canada
    Interesting problems we got here.
    Can you answer the the following questions.
    1. Do you have a NAND backup.
    2. Can you boot to the Luma config menu or Luma chain loader.
    3. Does the system boot without the SD card inserted.
     
  3. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    1. I am very upset with myself here, I had the files on my computer. However, yesterday, I had to reset my computer because of a problem.
    2. I can boot the Luma Conifg menu, and boot the GM9 menu, if the light doesn't immediately turn off.
    3. I tried that earlier, and got an error message saying it could not load "1 firm patch(es)".
     
    Last edited by msbmarth, Aug 14, 2018
  4. SirECK

    SirECK GBAtemp Advanced Fan

    Member
    5
    Jul 1, 2009
    Canada
    Ontario, Canada
    OK, got an idea, could be a corrupt or bad SD card.
    The firm 1 error has to do with 11.8( I think, read it on the forums ). If you have an old Luma version in the CTRNAND you could get this error.
    1st Look on your SD card in the GM9\out folder and hope you still have an old backup in there.
    2nd Backup the contents on the SD card to your PC.
    3rd Format the SD card as fat32 and copy back Luma 9.1 (boot.firm) to the root of the SD card.
    4th Put the SD card back in and see if it boots OK without freezing.
    Get back to me with the results and Ill think some more.
     
  5. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    No, doesn't look like I have a backup on there.
     
  6. SirECK

    SirECK GBAtemp Advanced Fan

    Member
    5
    Jul 1, 2009
    Canada
    Ontario, Canada
    OK, still do the other things.
     
  7. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    After doing those things, I'm still getting "failed to apply 1 firm patch(es)"
     
  8. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    After doing those things, I'm still getting "failed to apply 1 firm patch(es)"

    — Posts automatically merged - Please don't double post! —

    I've also tried copying everything that was on the SD card before (luma, GM9, etc.) except my installed games, and still the same message.

    — Posts automatically merged - Please don't double post! —

    Okay - I see why I'm still getting the error message. It's in exFAT format, as it a 64GB card, however using GM9 before all this I got it to FAT32. I'm going to try to use a program to format into FAT32.
     
  9. SirECK

    SirECK GBAtemp Advanced Fan

    Member
    5
    Jul 1, 2009
    Canada
    Ontario, Canada
    OK so here's whats what,
    An old version of Luma is loading.
    So you ether put an old boot.firm on the SD card or the SD card is bad and the 3DS can't read it.
    Make sure you are using 9.1 https://github.com/AuroraWright/Luma3DS/releases/tag/v9.1
    Make sure it says 9.1 in the Luma config menu.
    Since you where able to boot into GM9 the SD card slot should be working.
    We could try to copy Luma 9.1 to CTRNAND the manual way.
    For another test put GM9 back on the SD card and see if you can boot GM9 again and access the card from GM9 ( redundant, I know )




    Keep me posted
     
    Last edited by SirECK, Aug 14, 2018
  10. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    Right. After applying the 9.1 patch, I first got the 3DS to turn on, and it then immediately turn off. Then the 3DS light booted on, and then didn't boot into the home menu. It froze. Then, I booted GM9 and everything seemed fine. From GM9 I rebooted the system and it is on the home menu now. When I picked up the DS, I got an error message "Fault Status: Alignment" and "current process:nwm" However, from that, I tested turning off the system and on again a couple times from there. It seems fine. I will attempt to copy everything that was on my SD card to my SD card now.
     
  11. SirECK

    SirECK GBAtemp Advanced Fan

    Member
    5
    Jul 1, 2009
    Canada
    Ontario, Canada
    Is the SD card a new card or have you been using it for a while?
    If you are still getting errors I would still try a new card even temporarily for more testing.
    A SD card test program should be run on the card if the alternate one works.
    Failing that could be something really wrong with your 3ds.
    Make sure you do a NAND backup.
     
  12. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    I bought it a couple weeks ago, in the UK when visiting family. My 3DS is a US model, but I doubt the regional difference shouldn't mean much. Though, I don't know.
     
  13. SirECK

    SirECK GBAtemp Advanced Fan

    Member
    5
    Jul 1, 2009
    Canada
    Ontario, Canada
  14. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    7
    May 26, 2017
    Italy
    Hyrule
    do you have another sd card you can test with?
     
  15. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    I don't think it's fake, it's a sandisk card, which is a pretty reliable dealer. I bought it from a PC World, a big UK chain for computers, so I would think it may be defective, although it's only today that it's been like this.

    — Posts automatically merged - Please don't double post! —

    I don't. The other SD card snapped in my bag when on the plane back to the US.
     
    Last edited by msbmarth, Aug 14, 2018
  16. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
  17. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    Right. So the 3DS seems to be working pretty much normal now. However my previous apps and themes are pretty much non existent, and the 3DS does not view them (It pretty much looks like a stock 3DS), however when in GM9, all the files are there.
    Not sure how to go about this.
     
  18. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    power off the 3ds, hold L and power it on, see if the system has emunand
     
  19. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
    Doesn't seem to have it.
     
  20. msbmarth
    OP

    msbmarth Member

    Newcomer
    1
    Mar 18, 2018
    United States
Loading...