[HELP] 3ds 9.2.0-0E / Ninjax / Browser wants to update :(

Discussion in '3DS - Flashcards & Custom Firmwares' started by daidin, Jul 8, 2015.

  1. daidin
    OP

    daidin Member

    Newcomer
    10
    1
    Jul 8, 2015
    France
    Hi guys,

    I have a 2DS 7.1 fw with CN / pasta >> no problem

    I have now an old 3DS in fw 9.2.0-0, and I cannot exploit it nor with CN nor with browser :

    in fact, when I launch my browser, it asks me to update and I cannot do anything, and with cubic I didn't fight any QR code whitch is compatible with my firmware.

    Is there some who has an idea to launch an exploit on this curious firmware ?

    Thanks
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,574
    8,466
    Nov 30, 2014
    United States
    There's nothing you can do. If you had 4.5.0-0 you would have options, but not that high.
    Sky3ds is your only option unless you wish to wait for something to open up in the future.
     
  3. daidin
    OP

    daidin Member

    Newcomer
    10
    1
    Jul 8, 2015
    France
    First of all, thanks for answering so fast.

    ok the 9.2.0-0 is newer than 9.2.0-20 ?
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,574
    8,466
    Nov 30, 2014
    United States
    No, it's just a launch system that's never been updated on the internet. Gamecards don't have the internet update that includes the browser. the -20 signifies the browser version, so your 3ds has no browser and that cuts it out of several different hack opportunities.

    there is a new ninjhax version coming soon that your 3ds would be eligible for, but you can only run homebrew -- no free 3ds games.
     
  5. daidin
    OP

    daidin Member

    Newcomer
    10
    1
    Jul 8, 2015
    France
    I heard that, so just have to wait, and search by myself :)

    I didn't know that -20 means "browser inside"
     
  6. zoogie

    zoogie simple pimp tool

    Member
    6,574
    8,466
    Nov 30, 2014
    United States
    Any number > 0 is browser inside. 0 is a rare and very unfortunate situation to be in.
     
  7. daidin
    OP

    daidin Member

    Newcomer
    10
    1
    Jul 8, 2015
    France
    yes no luck on this time

    I have to find an up to date cooking mama
     
  8. overlord00

    overlord00 A motherfucking birdplane

    Member
    667
    86
    Sep 12, 2009
    If you can run Cooking Mama (or another game) you might get lucky and it might update, but chances are that since people have not mentioned it, it may not work.
     
  9. gamerx9

    gamerx9 Newbie

    Newcomer
    2
    0
    Sep 14, 2009
    United States
    I think you are stuck and the Sky3DS or the Gateway are your options.... But I could be wrong. I had a similar issue with a friends 3DS when trying with CN and it kept asking for an update. He ended up getting the gateway
     
  10. daidin
    OP

    daidin Member

    Newcomer
    10
    1
    Jul 8, 2015
    France
    I d'ont really use this 3DS because the 2DS is ready to play ;)

    However, I have it, so I tried. I'm curious to know how work the gateway, which need also a browser I think (maybe am I wrong)
     
  11. daidin
    OP

    daidin Member

    Newcomer
    10
    1
    Jul 8, 2015
    France
    hi guyz,

    To finish this quest, the 3DS is now 9.2.0-10.
     
    Last edited by daidin, Jul 9, 2015
  12. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    Does OoTHax need the browser like Ninjhax? Maybe you can launch Gateway through that exploit, then downgrade to 4.5.
     
  13. ezalore

    ezalore Member

    Newcomer
    19
    2
    Mar 4, 2015
    France
    i'm on the same situation but in 4.5.0-0E in think there is a solution, i already installed the palantine CFW with red menu (thanks to a friend's linker) ... i have a old linker that doesn't work (r4idsn) on this firmware and a SKY3DS (for cubic ninja or something else)
    Can you help me please because i want to "update" with the new cakes, pasta or rxtool and, moreover, i don't know what CFW to choose.
    thanks !
     
  14. Rusb

    Rusb GBAtemp Regular

    Member
    138
    56
    Apr 17, 2014
    You can install browser via Gateway/devmenu using Ocarina Of Time, that means that you need a friend with hacked 3DS or saveeditor to put the sav in your cartridge, or install mset or install what you want, you can enter gateway mode with oot, don't know if pasta or something is ported
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    Did I understand you correct when you said you went from 9.2.0-0 to 9.2.0-10???