[HELP] 2ds on 6.0U FW, can go to 9.9 via SSB

Discussion in '3DS - Homebrew Development and Emulators' started by Ayukito, Feb 1, 2016.

  1. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    How would I get a reliable browserhax to downgrade/upgrade to 9.2 from 6.0 (shipped) or 9.9 (can get from SSB) to be able to install RxTools?
    I tried sliderhax on 6.0 with starter pack and it crashes at yellow screen every time, sometimes even without color change. I CAN go to 9.9 to try that, but I've seen people told that they need to update to use browser, starting on 9.9... I don't want to risk it. Any foolproof way of getting RxTools and being on 9.2? Like, get RxTools on 6.0 and update afterwards somehow directly or get browserhax working to use sysupdater on 9.9 or 6.0..?? I could probably get 7.2 from Pokemon AS and 6.1 from Pokemon X.

    I have a second 2dd on 10.5 which is useless to me because I can't downgrade. I bought this 2ds today so I can get RxTools.. But I'm on 6.0 and don't know what to do.

    Any help is appreciated! Thanks! (May or may not be going offline shortly after posting so please post help so I can see in the morning)
     
  2. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,537
    2,508
    Oct 28, 2015
    United States
    Last edited by GalladeGuy, Feb 1, 2016
    zoogie likes this.
  3. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    Can't you use rxtools with 6.x mset?
     
    GalladeGuy likes this.
  4. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,537
    2,508
    Oct 28, 2015
    United States
    Yep. That's what I use for my 6.0.0 2DS. Works like a charm.
     
  5. driverdis

    driverdis I am Justice

    Member
    2,353
    886
    Sep 21, 2011
    United States
    1.048596β
    Update to 9.2 using SysUpdater.
    Use MSET to launch RxTools then launch Pasta Mode from RxTools advanced menu. From there, run SysUpdater and update to 9.2 using the upgrade pack from that ISO site.
     
  6. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
  7. driverdis

    driverdis I am Justice

    Member
    2,353
    886
    Sep 21, 2011
    United States
    1.048596β
    PastaCFW MSET can be used instead to update to 9.2 via SysUpdater, that has no 2DS issues on 6.0 that I am aware of. Also, not all Smash carts have 9.2, like the OP mentioned his was on 9.9 so yours being on 9.2 does no good unless you want to sell your cart or let him/her borrow it.
     
  8. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    the 9.9 update is only for EU carts. the US carts have 8.1 or 9.2. based on his profile, pretty sure he would have a US cart.
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,451
    4,766
    Mar 17, 2010
    Norway
    Alola
    sliderhax crashes because *hax only works on firmwares 9.0 and up. You don't need sliderhax to boot rxTools, rxTools can launch through the old spider exploit. This is the URL to launch rxtools nightlies through the browser: https://dukesrg.github.io/?rxTools/sys/code.bin
     
  10. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    I do indeed have a card I bought in USA, but it does tell me to install 9.9... Strange eh?
     
  11. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    Ok thanks everyone for the help, I managed to install RxTools 2.5 on 6.0, updated emuNAND to 10.5, updated sysNAND to 9.2, tried to install menuhax (only tried launching once) it didn't launch when holding L. And I can't boot RxTools 3.0, it just closes browser and gives an error. Tried multiple times with history and cookies cleared. Will try RxTools from HBL when I'm home.

    Update: RxTools 2.5 works still, is there a way for me to install a RxTools CIA and launch from that so I can boot 3.0? Or a fix for the menuhax not launching? It might just be that the button is changed or I just let it boot without holding anything. Not sure. I used the starter pack from the RxTools tutorial I saw on this forum.

    Update #2: I managed to launch RxTools nightly from its .3dsx using CtrBootManager. Can also boot to HBL from that as well.
     
    Last edited by Ayukito, Feb 2, 2016
    GalladeGuy likes this.