Hello, This is Hyper-R4i running on DSi(French)

Discussion in 'R4 DS' started by hyper-r4i, Apr 13, 2009.

  1. hyper-r4i
    OP

    hyper-r4i Newbie

    Newcomer
    7
    0
    Apr 4, 2009
    Switzerland
  2. nicky041192

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    another clone?????
     
  3. indask8

    indask8 New Member Forever

    Member
    987
    119
    Apr 19, 2007
    France
    Look at the Flag...
    They are criticizing the AK2i, but their flashcard uses the exact same hardware, they just fixed the bootloader so it works directly on euro DSi without changing language.
     
  4. p1ngpong

    p1ngpong Unamused frog

    Former Staff
    6,450
    10,400
    Apr 18, 2008
    Croatia
    DS Scene
    This guy is an obvious advertising spammer, just look at his name!
     
  5. Canonbeat234

    Canonbeat234 Redeemed Temper

    Member
    2,278
    28
    Sep 24, 2008
    Exactly, ban this person!
     
  6. hyper-r4i
    OP

    hyper-r4i Newbie

    Newcomer
    7
    0
    Apr 4, 2009
    Switzerland
    NO, I am just the Team Member of Hyper-R4i.

    This is Offical News of Hyper-R4i.

    We have sent our sample card to the Admin of GBATEMP, shaunj66, to get a review.

    And all guys can use the mail on Hyper-R4i Website to contact us.
     
  7. MAD_BOY

    MAD_BOY Lazy bum

    Member
    561
    0
    Feb 12, 2005
    Netherlands
    Sittard, Limburg
    I'm getting tired of all those R4 clones.
     
  8. Canonbeat234

    Canonbeat234 Redeemed Temper

    Member
    2,278
    28
    Sep 24, 2008
    No offense but ever since Nintendo did the banhammer on the official R4 team; we look at the other R4's as clones. Some of them work, some of them doesn't. There already four different R4's for the DS/DSLite. Now this Hyper-R4i; which the first R4 DSi flashcard was something with an 'i' in it. Unless it can provide the simplistic compatibility like the original R4DS had without the complicated use of ARM7's and ARM9's then I give you props.
     
  9. niu

    niu GBAtemp Fan

    Member
    305
    0
    Dec 23, 2008
    United States
    Hyper-R4i is ak2/i clone

    ak2/i can use Hyper-R4i kernel
    R4ultra can use Hyper-R4i kernel

    Hyper-R4i suck! [​IMG]

    I have ak2 & R4 Ultra, and test with Hyper-R4i kernel.
    Hyper-R4i kernel work fine on ak2 & R4 Ultra. [​IMG]
     
  10. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,259
    3,575
    Oct 13, 2008
    Purgatory
    If your card is that great why do you need to use the R4 name? If you think the only way to sell it is to borrow the name of a card that is synonymous with a dead support team and unreliable clones then it must be really fucking crap.
     
  11. hyper-r4i
    OP

    hyper-r4i Newbie

    Newcomer
    7
    0
    Apr 4, 2009
    Switzerland
    If you have Hyper-R4i. You will not say like this.

    Yes, The Hyper-R4i kernel 1.53 can be use on the produts that you said.

    But you see, AK2i can not be used on French System, but Hyper-R4i can.

    Why? The Hyper-R4i is more powerful, and Hyper-R4i can upgrade the firmware of mainchip.
     
  12. hyper-r4i
    OP

    hyper-r4i Newbie

    Newcomer
    7
    0
    Apr 4, 2009
    Switzerland
    About Name.

    1. Just Pay our devoirs.
    2. Many Team Members of us come from that you said the dead team. The Boss of Old R4 stop the support. And the programmer of us can't do anything about is.
    3. All Customer in China come into the shop, First Ask the Shopper, do you have R4. I think the word "R4" is the same as the word "flashcard". Many people konw R4, but don't konw flashcard.
     
  13. niu

    niu GBAtemp Fan

    Member
    305
    0
    Dec 23, 2008
    United States
    1.53 kernel is steal AK2i 4.15 rom loader, and have many bug.

    ak2/i have great AKAIO kernel!

    but clone (Hyper-R4i) use suck kernel.

    Your team should code yourself kernel, dont steal ak team
     
  14. niu

    niu GBAtemp Fan

    Member
    305
    0
    Dec 23, 2008
    United States
    1.53 kernel is steal AK2i 4.15 rom loader, and have many bug.

    ak2/i have great AKAIO kernel!

    but clone (Hyper-R4i) use suck kernel.

    Your team should code yourself kernel, dont steal ak team
     
  15. hyper-r4i
    OP

    hyper-r4i Newbie

    Newcomer
    7
    0
    Apr 4, 2009
    Switzerland
    We have not did about steal. We used the source code of old R4 to change for it. There are also our code on R4 Ultra.

    I make a promise to you. In 1.54, you will find all is different. We recode it completeness.
     
  16. niu

    niu GBAtemp Fan

    Member
    305
    0
    Dec 23, 2008
    United States
    no...no...no...no...
    Hyper-R4i is use ak2 patch engine, not Original R4.
    Please do not lie.
     
  17. thecollieman

    thecollieman Newbie

    Newcomer
    1
    0
    Apr 14, 2009
    United States

    hey! if you think you know everything aboat the r4ultra or the r4i, why you are so n00b that
    you think that the team is cloning from ak2!?

    that is SO N00B!
     
  18. junker_man32

    junker_man32 Banned

    Banned
    263
    0
    Jan 21, 2009
    United States
    are u guys really part of the orignal r4, cuz i will buy your flashcart if u are, if it turns out that it bricks me DSi, im gonna tell everyone its another fake.
     
  19. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Instead of using someone else's name, why not come up with your own? People tend to stay away from clones, or just simply laugh at them.

    Still lovin' my real R4 [​IMG]

    Edit: I keep reading his posts over and over, still just as funny as the first time round! [​IMG]
     
  20. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    544
    Dec 14, 2004
    New Zealand
    This uses similar hardware to the AK2 but has a few differences. Their new 1.54 firmware is based on Moonshell (2?) and doesnt work on non Hyper R4i cards because of a bootloader check (This is easy enough to bypass though) it doesnt appear to use any Acekard code at all in latest firmware. If some of the original R4 team is part of this team it might be on the way to becoming a nice cheap alternative to other more expensive carts. Time will tell though.