hello, new here, how do i know which saves for powersaves to use for OoThav

Discussion in '3DS - Homebrew Development and Emulators' started by acro42, Jun 16, 2016.

  1. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States
    hello, new here, how do i know which saves for powersaves to use for OoThav

    so ive gone here https://smealum.github.io/3ds/
    and downloaded the oot3dhax_rawsaveimages_haxpayloads_03-01-16.zip
    from the link to git hub for OoThax
    but in the zip file there is a bunch of sub folders that lead to a bunch of difforent saves for powersave back up which one do i use?

    im planning on using a 2ds under firmware 11.0
    and im wondering which firmware i should be looking for when buying a used one?
     
  2. fikatr
    This message by fikatr has been removed from public view by raulpica, Jun 16, 2016, Reason: Shitposting -rp.
    Jun 16, 2016


  3. Ricken

    Ricken So long, and goodnite / So long, not goodnite

    Member
    2,206
    2,367
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    Fixed
    https://github.com/yellows8/oot3dhax
    Scroll down to the installation area for info ^_^
     
  4. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    You won't know which save to use until you know which firmware the 2DS is on, and the card ID of the OoT cartridge.

    As for which firmware, anything other than 11.0 is fine. Also, if the 2DS is on 10.5 or lower, you can use browserhax (though it's very unstable on 10.4 and 10.5 O3DS), removing the need for Powersaves to install OoThax in the first place.

    Edit: I should note that all first-hand 3DS at the moment will be on a firmware lower than 11.0; only those used will have a chance to be on 11.0.
     
    Last edited by Xiphiidae, Jun 16, 2016
  5. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States
    thanks for the quick reply guys the community seems always so open!

    how do i find that out? i allready have the game but am unsure on what a card ID is?

    as for browserhax id much rather use a stable way to get a version of homebrew up and running.
    my final goal is to run freeShop on the 2ds

    you know from this thread:
    https://gbatemp.net/threads/wip-freeshop-open-source-eshop-clone.426573/


    i dont understand their jargon very well

    so i guess dont know what their talking about
    how do i know which save image to use?
     
    Ricken likes this.
  6. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    Apparently, you can't. This is a quote from a reddit thread on Oothax:

    "There's no way if knowing which one is the right one to use until you try. It can't hurt anything to get the wrong one. If you chose the wrong folder, you'll know when you boot the game up, it'll say the data is corrupt. Try again with the other folder if this happens."

    Sorry, I phrased myself poorly. I meant that you could use browserhax to install OoThax, as opposed to using Powersaves.

    As for getting freeShop, you'll have to follow this guide first to install CFW, either the first three steps or the whole way through, whichever you're more comfortable with.

    I imagine you have an American console, so you'll have to do this:

    Extract "oot3dhax_rawsaveimages_haxpayloads_03-01-16.zip".
    Go to saveimages_powersaves -> cardids_c2fe009000000000 (try this one first) -> usa

    If that one doesn't work, then delete your OoT save file by holding down A, B, X & Y as you're starting the game, and then try the corresponding file from the 'cardids_45fe009000000000' folder.

    Then you'll have to select a file based on the system version of your 2DS. A way to figure out which file to use is go to Smea's site, scroll down to "Otherapp/ropbin payloads" and enter in your 2DS' system version with OLD before it, then click "Download otherapp". You'll get a file that should have the same name as the OoT savefile that you should use (you can just deletethe otherapp file after you see its name), which should start with 'POST5_U_'.
     
    Last edited by Xiphiidae, Jun 16, 2016
  7. AyanamiRei0

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,204
    954
    Jan 4, 2016
    United Kingdom
    England I guess
    Sorry for asking what firmware are you using since you want to use OOT Hax

    Edit NEVERMIND PAGE REFRESHED
     
  8. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    From the OP:
    So he doesn't know yet as he'll be getting the 2DS in the near future.
     
  9. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States

    so if i pick the wrong save file to put on to the OoT it wont brick anything, it will just pop up with an error message and ill try it again? is that correct?
    if so thats epic, thanks alot !!!

    lastly which update would be ideal to start in, with my goal im mind?
     
  10. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    As far as I understand it, yes, it won't break anything, it'll just say 'The save data is corrupted' and you can clear the save file with the A+B+X+Y method.

    Hmm, the best would be 9.2, but anything from 9.0 to 10.3 would be good, and 10.4 to 10.7 being doable but less convenient. Below 9.0 is annoying, but possible, and 11.0 is impossible.
     
  11. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States
    alrighty thanks for ALL the info! ill be back later in like 1 or 2 days-ish with results for the OoThax
     
  12. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    Good luck _b
     
    Ricken likes this.
  13. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States
    i found a guy with a 2ds of version 10.6! is there a different method i have to take for me to install homebrew with OOT Hax onto it?

    should i downgrade it?
    should i just try installing OOT Hax onto it?
    will it work?
     
  14. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    OoThax should work if you install it for 10.6.

    You'll need to have some form of homebrew to downgrade it anyway, so do OoThax and then downgrade it if you want CFW.

    Refer to this guide for stuff about downgrading, CFW, etc. and ask if you need help with anything.
     
  15. Ivoire

    Ivoire Advanced Member

    Newcomer
    95
    0
    May 15, 2008
    United States
    -snip-
     
    Last edited by Ivoire, Jun 23, 2016
  16. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States
    hold one a second now im confused XD

    doesn't OoThax make the CFW install onto the 2ds?
    or
    do i NEED to downgrade in order to install CFW?
    and
    my final goal is to install FreeShop do i need CFW installed in order to use that custom app?
     
  17. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    No, OoThax gives you homebrew access. To get CFW, you need to downgrade. Downgrading requires homebrew access. Once you have CFW, then you can install FreeShop.

    OoThax -> Downgrade -> CFW -> FreeShop
     
    Last edited by Xiphiidae, Jun 23, 2016
    acro42 likes this.
  18. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States
    ah alright, gotcha! thank you again for your support and quick responses! im impressed :)
     
  19. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States
    Ok still having difficulties finding a used 2ds with out firmware 11.0

    What frimware do 2ds' come with new?
     
  20. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,876
    3,136
    Mar 16, 2012
    United States
    Red/Black and Blue/Black (the ones that come with Mario Kart 7) have 6.0.0-12U.
     
    Last edited by KunoichiZ, Aug 6, 2016
  21. acro42
    OP

    acro42 Member

    Newcomer
    48
    1
    Jun 16, 2016
    United States
    Is there a link you can show me that has the information about this?