Hello i cannot access my emunand on my old3ds xl

Discussion in '3DS - Homebrew Development and Emulators' started by IcedOutBart, Feb 6, 2017.

  1. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    I tried to manually update luma to the latest version and now i cant go back to my emunand,any help is appreciated
     
  2. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    just curious, are you on A9LH? what do you need emunand for?
     
  3. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    Im not using A9LH i believe,i was trying to use luma 6.6 but everytime i go pass the menu its a black screen
     
  4. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    menuhax then? try and check luma settings, make sure its booting to proper nand
     
  5. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    i did that already,i had a custom theme at the time and i was installing a gba game on emunand but i installed the game on sysnand and worked
     
  6. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    gba games tend to work better with A9LH installed, since you only need to install it on one nand, but not 100% sure if you just have an old setup, or a special one. However, you probably have stuff still on emunand to transfer over.
     
    Last edited by TimX24968B, Feb 6, 2017
  7. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    im using menuhax for sure,i wanted to get luma v5.5 on guthub but a XML message keeps popping up so i cant download that one
     
  8. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    Odd. Wonder if that has to do with the time the luma repo got attacked, and if it only restored the latest builds.

    — Posts automatically merged - Please don't double post! —

    did you hold (i think its either start or select) while booting to bring up options and make sure that emunand is selected?
     
  9. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    yes i thought it was strange,i can download the latetest version of luma no problem but the earlier versions NADA

    — Posts automatically merged - Please don't double post! —

    hold on ill upload a pic in a little bit
     
  10. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    also, did it boot before with luma 6.6?
     
  11. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    yes but to no avail
     
  12. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    so it did boot or it did not boot? you said both yes and no there.
     
  13. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    oh im sorry it didnt boot
     
  14. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    so check the luma settings with 6.6 make sure its booting to the proper nand. I think you have to hold start (or select, not sure which), but after that see if it works.
     
  15. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    i held select to go to the settings,but when i press start to save them to go to emunand im getting a black screen.im sorry for being such a nuisance
     
  16. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    its fine. do you have any backup of the old luma anywhere on your computer? I keep backups of literally all the versions of all the mods and stuff I get.
    Also, autoboot sysnand isn't checked, right?
     
    Last edited by TimX24968B, Feb 6, 2017
  17. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    no i probably should have made one,but i have backups for emunand though
     
  18. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    Huh. Not sure if restoring one of those would work, or if even making a new one would work. When is the most recent backup?
     
  19. IcedOutBart
    OP

    IcedOutBart Advanced Member

    Newcomer
    3
    Dec 7, 2016
    United States
    Pittsburgh, PA
    i believe december last year,i really need that luma 5.5 from github and there is nowhere else i can download that version anywhere
     
  20. TimX24968B

    TimX24968B "That guy"

    Member
    3
    Oct 28, 2015
    United States
    Nowhere
    all I found was the source from it, so you would have to compile it.
     
Loading...