Hacking Hekate cant boot into atmosphere, and permanently boot without rcmloader?

jimlaman8

Well-Known Member
OP
Newcomer
Joined
Apr 30, 2020
Messages
86
Trophies
0
Age
46
XP
191
Country
United States
A few background things that may shed some light here, i think somehow someone was using the switch, brought it online, despite having protection connectivity wise, it was active and seen my nintendo and flagged, so now i cant connect in normal boot mode to anything nintendo.

That said, now using the rcmloader dongle, i boot as normal to the loader area, choose the atmosphere to launch and it just goes to a black screen eventually.
I've tried all fixes, deleting recreating atmosphere/sept/switch folders (version 0.12.0 from aprilish).

Nothing has worked. My switch sd card is dual partitioned for android, that works fine. I've tried the bit reset in the hekate menu as well, that hasnt helped.

Secondary to this, now that im in the lovely ban mode, i guess theres no reason to not make it boot straight to atmosphere or the launch menu without the dongle loader, i assume that can be done at this point somehow?

Thanks in advance
 
Last edited by jimlaman8,

Tomato123

Well-Known Member
Member
Joined
Feb 8, 2020
Messages
272
Trophies
0
XP
860
Country
United Kingdom
A few background things that may shed some light here, i think somehow someone was using the switch, brought it online, despite having protection connectivity wise, it was active and seen my nintendo and flagged, so now i cant connect in normal boot mode to anything nintendo.

That said, now using the rcmloader dongle, i boot as normal to the loader area, choose the atmosphere to launch and it just goes to a black screen eventually.
I've tried all fixes, deleting recreating atmosphere/sept/switch folders (version 0.12.0 from aprilish).

Nothing has worked. My switch sd card is dual partitioned for android, that works fine. I've tried the bit reset in the hekate menu as well, that hasnt helped.

Secondary to this, now that im in the lovely ban mode, i guess theres no reason to not make it boot straight to atmosphere or the launch menu without the dongle loader, i assume that can be done at this point somehow?

Thanks in advance
Pretty sure bans can't stop the console booting at all, but they usually just stop you accessing online features. Potentially corrupt Sysnand/Emunand? If you don't have a Sysnand backup then the only thing I could suggest would be to try wipe the SD Card (After backing up anything important) and then copying a fresh install of Atmosphere and Hekate back over to it and trying again. Might be something else, but usually when I've had scares of my Switch not booting, it was just something like Atmosphere corrupted and needed a fresh copy.
 

wartutor

Well-Known Member
Member
Joined
Dec 25, 2012
Messages
611
Trophies
0
Age
43
XP
1,427
Country
United States
A few background things that may shed some light here, i think somehow someone was using the switch, brought it online, despite having protection connectivity wise, it was active and seen my nintendo and flagged, so now i cant connect in normal boot mode to anything nintendo.

That said, now using the rcmloader dongle, i boot as normal to the loader area, choose the atmosphere to launch and it just goes to a black screen eventually.
I've tried all fixes, deleting recreating atmosphere/sept/switch folders (version 0.12.0 from aprilish).

Nothing has worked. My switch sd card is dual partitioned for android, that works fine. I've tried the bit reset in the hekate menu as well, that hasnt helped.

Secondary to this, now that im in the lovely ban mode, i guess theres no reason to not make it boot straight to atmosphere or the launch menu without the dongle loader, i assume that can be done at this point somehow?

Thanks in advance
First try a fresh sd card formated as fat32 only with a new up to date atmosphere using fuesprimary to load it (not hekate or a copy from "aprilish") and see if that boots. Second there is no way to boot atmosphere on its own without a chip soldered into it.
 

jimlaman8

Well-Known Member
OP
Newcomer
Joined
Apr 30, 2020
Messages
86
Trophies
0
Age
46
XP
191
Country
United States
Pretty sure bans can't stop the console booting at all, but they usually just stop you accessing online features. Potentially corrupt Sysnand/Emunand? If you don't have a Sysnand backup then the only thing I could suggest would be to try wipe the SD Card (After backing up anything important) and then copying a fresh install of Atmosphere and Hekate back over to it and trying again. Might be something else, but usually when I've had scares of my Switch not booting, it was just something like Atmosphere corrupted and needed a fresh copy.

Well i copied over the copy of atmosphere that came out 6 days ago, this time it did boot. However, none of the titles are working. They fail with an error or mention corrupt data. (i had used fuse primary to boot)

i think maybe the sigpatches need updated (edit this was it)

All i can think of is that when someone accidentally brought it online, somehow something got goofed or updated. Weird that the old (fresh) copies of atmosphere didnt work but the new version from a few days ago cured it (.15)
 
Last edited by jimlaman8,
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: If you play an electric guitar at a beach will you shock people