HDMI display isn't correct, but VGA is (Win 7)

Discussion in 'Computer Software and Operating Systems' started by TyBlood13, May 29, 2013.

  1. TyBlood13
    OP

    TyBlood13 Weeaboo Trash

    Member
    1,487
    589
    Jul 1, 2012
    United States
    Kentucky
    I'm trying to get my TV to mirror my laptop screen at 1360 x 768 and it doesn't show the edges of the screen on my TV. It cuts off 1/2 of the taskbar and can barely see the URL line of Google Chrome.

    However, if I use a VGA cable, it displays at native resolution perfectly, never had a problem with it.

    Anyway to fix this issue? Why not just use my VGA you ask? Because my family decided what's mine isn't mine and I'm no longer in possession of a VGA cable.
     
  2. ollepoll

    ollepoll GBAtemp Regular

    Member
    162
    1
    Apr 21, 2010
    Gambia, The
    germany
    Using AMD?

    disable Overscan in the CCC
     
  3. TyBlood13
    OP

    TyBlood13 Weeaboo Trash

    Member
    1,487
    589
    Jul 1, 2012
    United States
    Kentucky
    I have an Intel Celeron B800, anything there?

    Thanks for the helping in anyway you can! =)
     
  4. Fat D

    Fat D GBAtemp Maniac

    Member
    1,124
    53
    Nov 18, 2006
    Gambia, The
    It might be the TV. Unlike the VGA interface, the HDMI one is mainly for multimedia applications which tend to involve overscan. Try to see if you can switch your television HDMI to DVI mode or something. What is the brand/model of your screen?
     
  5. ollepoll

    ollepoll GBAtemp Regular

    Member
    162
    1
    Apr 21, 2010
    Gambia, The
    germany
    With HDMI the Overscan option often cuts off the edges, you could look for an overscan option in the driver of your gpu or in the monitors interface, nearly always the Problem with these Symptoms
     
  6. TyBlood13
    OP

    TyBlood13 Weeaboo Trash

    Member
    1,487
    589
    Jul 1, 2012
    United States
    Kentucky
    It's an Emerson LC195EMX and I can't find a DVI mode while I'm going through its rather limited settings
    I've gone through my Intel graphics & media panel and I can't find that setting. Also, I tried custom scaling but that only appeared when my res is 1920 x 1080, which makes everything WAY too small on this 19" monitor
     
  7. Fat D

    Fat D GBAtemp Maniac

    Member
    1,124
    53
    Nov 18, 2006
    Gambia, The
    Are you using the rear or the side HDMI? Because the rear one is also meant to handle DVI... from a DVD player. Frankly, I doubt being able to connect a PC digitally was even on the designer's mind.

    Setting your screen resolution to 1080p is a bad idea because that exceeds your screens native resolution, so anything a PC expecting native resolution might throw onto your screen would look awkward.
     
  8. Costello

    Costello Headmaster

    Administrator
    12,388
    5,595
    Oct 24, 2002
    TyBlood13 likes this.
  9. ollepoll

    ollepoll GBAtemp Regular

    Member
    162
    1
    Apr 21, 2010
    Gambia, The
    germany
    I normally haven't heard of such problems with intel graphics, so my personal guess is, that it is an option on the TV and not the GPU, search for Overscan, PC-Mode, cut Corners or similiar
     
  10. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    Try this, open Graphic Properties. Then press <Ctrl> + <Alt> + <F11>

    This should bring up scaling options.