HDD not found-after update to v70 CFG USB loader

Discussion in 'Wii - Backup Loaders' started by coleipoo, Nov 12, 2011.

  1. coleipoo
    OP

    Newcomer coleipoo Newbie

    Joined:
    Nov 12, 2011
    Messages:
    4
    Country:
    United States
    Hi all, I am at my wit's end over here...

    I am running system menu 4.3u and used ModMii to install the lastest CIOS (d2xv6) and the latest versions of CFG USB Loader and WiiFlow.

    Before I updated my HDD was found fine by CFG USB Loader and everything could mount correctly. After I upgraded my soft mods, no USB loader picks up my HDD, giving me partition not found errors. I even tried to edit the config fiel on my PC by changing the GLobal settings in CFG USB to look for NTSF, but the wii is still not picking up the HDD. I've tried both USB slots and I know I am supposed to use slot 0. My HDD is a WD passport 320gb, it works great when plugged into the PC.

    My HDD is formatted NTSF and I have a wbsf folder with the games in it. I've read suggestions in formatting the drive FAT32 but I don't see how that will help because both USB loaders say they support NTSF.

    Cany anyone help?
     
  2. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Try installing d2x6 instead of 7 .
     
  3. coleipoo
    OP

    Newcomer coleipoo Newbie

    Joined:
    Nov 12, 2011
    Messages:
    4
    Country:
    United States
    My apoligies, I actually did install d2x6, not d2x7.
     
  4. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Try using the cios 222 boot.dol in cfg loader main thread & see if it works. If that also doesn't work then post a syscheck .
     
  5. coleipoo
    OP

    Newcomer coleipoo Newbie

    Joined:
    Nov 12, 2011
    Messages:
    4
    Country:
    United States
    Thanks for the support so far, quick question:

    I DL'd cfg70-22.dol, where do I put it and where do I run it? Do I put it in the root folder and run through MMM? There are no instructions in that thread on what to do with it...

    Thanks
     
  6. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    rename it to boot.dol & overwrite the one in the apps/USBloader folder or cfg folder if you renamed it .
     
  7. coleipoo
    OP

    Newcomer coleipoo Newbie

    Joined:
    Nov 12, 2011
    Messages:
    4
    Country:
    United States
    awesome, that fixed the problem. I can now see the HDD, thanks so much! Now I just need to figure out how to play Zelda on the thing..... I set block ios to on, tried loading Sith 222, 223, 224, 249, and I either get a black screen or it resets to the Wii menu
     
  8. chaosdarkneo

    Member chaosdarkneo GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    530
    Country:
    United States
    Please refer to the special topic about this.
     

Share This Page