hbl2hbc and Nintendont - unstable?

Discussion in 'Wii U - Homebrew' started by myuuji, Feb 18, 2017.

Feb 18, 2017
  1. myuuji
    OP

    Newcomer myuuji Advanced Member

    Joined:
    Jun 27, 2008
    Messages:
    85
    Country:
    Germany
    I played Nintendont through haxchi + hbl2hbc forwarder the other day with a friend. Two Pro controllers connected.
    The forwarder randomly threw us back to the Wii U menu while we played Kirby Air Ride and Timesplitters. This didn't happen when we booted up Nintendont directly through the vWii menu. Any ideas?
     
  2. Sumea

    Member Sumea Disco Ninja Frog

    Joined:
    Aug 16, 2008
    Messages:
    1,380
    Location:
    Turku
    Country:
    Finland
    Seems like you found some sort of bug indeed. Just keep doing it the way it worked for you I dunno.
     
    CandraSoftware likes this.
  3. myuuji
    OP

    Newcomer myuuji Advanced Member

    Joined:
    Jun 27, 2008
    Messages:
    85
    Country:
    Germany
    I still have the problem. Do I need a modified Nintendont version or anything else?
     
  4. pedro702

    Member pedro702 GBAtemp Guru

    Joined:
    Mar 3, 2014
    Messages:
    5,175
    Country:
    Portugal
    didint you or your fiend press the home button?
     
  5. BlackZero500

    Newcomer BlackZero500 Advanced Member

    Joined:
    Mar 11, 2017
    Messages:
    92
    Location:
    Bavaria
    Country:
    Germany
    For me it works fine loading USB loader gx through hbl2hbc an there nintendont works fine
     
  6. myuuji
    OP

    Newcomer myuuji Advanced Member

    Joined:
    Jun 27, 2008
    Messages:
    85
    Country:
    Germany
    No we were really sure, since it happened multiple times and made clear to each other that no one pressed it.

    I'll check out if it works better through USB loader gx, thank you!
     

Share This Page