hbc works fine but never from preloader (before and after update)

Discussion in 'Wii - Hacking' started by madeirabhoy, Oct 18, 2009.

  1. madeirabhoy
    OP

    madeirabhoy GBAtemp Fan

    Member
    2
    Nov 29, 2008
    Antarctica
    something ive noticed before, my hbc works fine when i choose it from the wii menu. When i choose it from the preloader menu it crashes the wii, which sorta defeats the point of preloader i guess.

    It did it before with preloader .29 and hbc 1.05 (i think)

    i just updater to .30 and to hbc 1,06 or whatever the latest one is and still the same. When i choose from preloader the hbc channel i get a messed green screen. when i reset the wii and choose the wii menu from preloader and then the hbc channel it works fine.
     
  2. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    1
    May 26, 2009
    United States
    The Midwest
    That is weird... Try uninstalling it with the tool and reinstalling it. It should go to HAXX only if JODI isn't present, which in this case, it is....
     
  3. Anti

    Anti GBAtemp Regular

    Member
    1
    Jan 15, 2008
    United States
    Earth
    strange, are you using ios60? under preloader settings? try that. also try using the hack do not check for haxx ect.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice