HBC veteran... Very annoyed... cios installer not showing up.

Discussion in 'Wii - Hacking' started by enkidumesh, May 24, 2010.

  1. enkidumesh
    OP

    enkidumesh Newbie

    Newcomer
    4
    0
    May 24, 2010
    United States
    well hopped onto the homebrew bus right before the backup loaders hit and did just fine gettin setup. ran good for a long time then stopped updating for a while. now im trying to install cios rev 19 and the installer will not even show up in the apps menu... PLEASE HELP!!!
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Do you have the directory structure right? It should be in SD:/apps/something and named boot.dol.
     
  3. enkidumesh
    OP

    enkidumesh Newbie

    Newcomer
    4
    0
    May 24, 2010
    United States
    root/apps/cios installer(folder)/boot.dol
     
  4. guitarloser85

    guitarloser85 GBAtemp Regular

    Member
    148
    0
    Sep 13, 2009
    United States
    If the dol is on a usb drive, then you'd need to switch to usb view mode by pushing 1 I think.
    If all else fails, you could place the boot.dol at the root of you SD card and load it through bannerbomb from your system menu
     
  5. happydance

    happydance GBAtemp Advanced Fan

    Member
    568
    80
    Jul 16, 2009
    and if you got a USB pluged in.. i think HBC will look on that first, so if your boot.dol is on SD you also need to switch to SD mode by pressing "1"

    you could try another SD card just incase of data corruption...
     
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    hit home on the wiimote while in the homebrew channel, what IOS is it running (look in the top right corner)