HBC Problem

Discussion in 'Wii - Hacking' started by fullstrength, Mar 20, 2010.

Mar 20, 2010

HBC Problem by fullstrength at 2:03 PM (886 Views / 0 Likes) 5 replies

  1. fullstrength
    OP

    Newcomer fullstrength Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    97
    Country:
    United States
    Has anyone else had problems with the HBC reloading to an empty screen after running certain apps? For example....when I run Hermes cIOS v5, after each install it boots back to HBC, but HBC is empty, no apps are present. Pressing 1 and re selecting the device doesn't solve it. The only thing that does is to exit to system menu and then go back into HBC, and viola there's all my apps again. I noticed this behavior after upgrading from 3.6u to 4.2u. Any ideas gang?

    Wii Info

    4.2U
    HBC 1.0.6
    No CIOSCORP
    cIOS's
    202v5
    222v5
    223v5
    224v5
    249v17
    250v17

    All apps/everything through usb hdd...no sd card in use....
     
  2. jpref

    Newcomer jpref Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    76
    Country:
    Canada
    yeah, did the same thing for me, reinstall HBC
     
  3. fullstrength
    OP

    Newcomer fullstrength Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    97
    Country:
    United States


    That was the first thing i tried but it hasnt helped in my case.....it never did this when i was on 3.6u
     
  4. fullstrength
    OP

    Newcomer fullstrength Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    97
    Country:
    United States
    Anyone other then us 2 experience this problem?
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You are using usb storage? Libogc has this "bug" that it isn't able to shutdown usb storage. I think HBC is written by using libogc ==> it won't shutdown usb storage. Well if it tries to, you need a reboot to be able to access it again. Maybe remove and reinsert helps, but i doubt it. And it could be something else of course, but that's the 1st thing that comes to my mind about usb storage, and why i refuse to use it for certain stuff.
     
  6. fullstrength
    OP

    Newcomer fullstrength Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    97
    Country:
    United States

    Thank you for your response....interesting, but would that explain why everything has worked fine up untill the upgrade from 3.6u to 4.2u. Oddly I've been using my usb hdd for everything since fat support got introduced in the usb loaders, and only started having this problem after the upgrade. (In which I used the "simplistic mod") Again thanks for your time.
     

Share This Page