HBC goes to blackscreen on startup, wiiu becomes unresponsive

Discussion in 'Wii U - Hacking & Backup Loaders' started by Rishabh2, Sep 19, 2013.

  1. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    Hey everyone,

    I recently installed HBC on my wiiu using smashtack and was able to follow the tutorial and get everything up and running. I tried to load a game of my HDD using USBLoaderGx, but my wiiu become unresponsive and blackscreened, forcing me to unplug the power to reboot it. Now, this happens whenever I load HBC.

    Any and all advice would be greatly appreciated. I am willing to post any specifications necessary.

    Thanks a lot in advance
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    669
    125
    Jun 2, 2013
    United States
    Portland, Oregon
    I had the same problem with the hbc luckily for me it only happened a few times and has not happened for months the only fix I can think of is to try re installing the hbc if that does not work I hope someone else knows of a fix.
     
  3. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Just to be sure, you did NOT temper with any ioses? For instance IOS58?
     
  4. worm28

    worm28 GBAtemp Advanced Fan

    Member
    669
    125
    Jun 2, 2013
    United States
    Portland, Oregon
    It looks like I spoke too soon hbc is booting to a black screen when left over night but the second and third time I try it boots up and then it works just fine for the rest of the day. I really hope someone has a fix. Fyi I have not messed with ios 58 or any other ios below 200.
     
  5. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    I didn't change any ios's. I just followed the instructions in the main thread to the letter. If i need to post any specs, just let me know
     
  6. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    UPDATE: after wiping and restoring my hard drive, i can load usb loader gx, but the loader freezes at "Mounting USB port 1." It works perfectly when the HDD has no games on it, but with games it can't mount the drive. I'm using a toshiba canvio w/ 500 GB. When i plug it into my wii u, the light on top turn white. It is blue whenever it is in my computer, if this helps.
    Thanks a lot guys.
     
  7. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,377
    983
    Nov 29, 2010
    Portugal
    Behind you
    Did you installed cIOS?
     
  8. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    I just followed the tutorial from the stickied threads, up to intalling HBC. I'm not sure if that involves installong cIOS, i don't really know much about hacking
     
  9. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,377
    983
    Nov 29, 2010
    Portugal
    Behind you
    You can't boot games from USB Loader GX without cIOS, tho installing them on vWii would be different I think.
     
  10. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    Can you link me a guide to installing cIOS. I really appreciate it
     
  11. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,377
    983
    Nov 29, 2010
    Portugal
    Behind you
  12. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    Oh, right. I did this. I thought this was part of making HBC work. Ok then, yeah, i have cIOS installed.

    USB Loader GX works with a blank hard drive, just not when i put a game on it. I have no idea what the problem could be.
     
  13. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,377
    983
    Nov 29, 2010
    Portugal
    Behind you
    Does the game shows up on USB Loader GX? You probably need to format your hard drive to FAT32 or WBFS, also use Wii Backup Manager.
     
  14. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    I'm using backup manager. USB Loader hangs at "Mounting to usb port 1"
     
  15. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,377
    983
    Nov 29, 2010
    Portugal
    Behind you
    Then its probably the drive's fault, did you format it?
     
  16. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    Ok i formatted it, and know its working :) Thanks. I have to put it in at a specific time, but at least its something.

    Thanks a lot, Yepi69.
     
  17. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,377
    983
    Nov 29, 2010
    Portugal
    Behind you

    :yay:
     
  18. worm28

    worm28 GBAtemp Advanced Fan

    Member
    669
    125
    Jun 2, 2013
    United States
    Portland, Oregon
    I re installed the homebrew channel and it did not fix my problem it still blackscreens sometimes but my wiimote connects. Strange thing is my forwarders never blackscreen so now i load my homebrew through wiiflow, gx and postloader sure hope a fix is found soon. Another strange thing is when im in the homebrew channel and i press home it says ios58 v2532 i ran a system check and wii mod lite they both say i have ios58 v6432 wich is the correct ios strange thing that hbc says ios58 v2532.
     
  19. Rishabh2
    OP

    Rishabh2 Newbie

    Newcomer
    9
    0
    Feb 17, 2013
    United States
    Sorry if all my problems are getting annoying, but there is more. Most of my games are working, but Skyward Sword just goes to an unresponsive blackscreen, forcing me to pull my Wii U power cord to turn it off. Also, i noticed that when I play twilight princess, there is a period of about 5 seconds when the game freezes between switching from dog to human, and vice versa. The music still playes, and after a few seconds, the game continues as normal. Hopefully these symptoms will help figure out what the problem is. I think it might be a power thing, and i might need a usb y cable, but i would like to be sure before buying one.

    Thanks in advance, i really appreciate all of the help.