HBC channel upside down & cIOScorp freezes when started.

Discussion in 'Wii - Hacking' started by Dodi, Apr 23, 2010.

  1. Dodi
    OP

    Member Dodi GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    243
    Country:
    United Kingdom
    Hello. I've got this Wii, which weirdly shows the HBC channel upside down.
    Also, i'm trying to install cIOScorp, however it always freezes when starting the app.
    Nothing on the screen at all. Just black.

    Is there something/cios which isn't installed, which is causing the freeze?

    Thanks for the help. [​IMG]
     
  2. gameking66

    Member gameking66 GBAtemp Advanced Fan

    Joined:
    Mar 9, 2010
    Messages:
    576
    Country:
    United States
    You're missing the latest cIOS/cIOSCorp.
     
  3. rmbell

    Newcomer rmbell Advanced Member

    Joined:
    Dec 28, 2009
    Messages:
    63
    Country:
    Canada
    check what ios hbc is using, most likely 35 or 36 i think. it needs to be an untouched ios, or hbc flips [​IMG] And use darkCORP. (aka cioscorp 4)
     
  4. Dodi
    OP

    Member Dodi GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    243
    Country:
    United Kingdom
    Yeh. Just found out about darkCORP. [​IMG]

    Okay, but when I try to install cIOS rev19 (Waninkoko's) and pick to install using IOS249, the Wiimote becomes unresponsive. Like it's not even connected anymore.
    Is it maybe because IOS249 isn't patched?
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    what base wad did u pick when installing cios249, if it wasn't 38, that's most likely your problem

    i think darkcorp also has the option to install using cIOS222 (not 100%), if thats the case, u can just use 222 to install darkcorp (assuming u installed cIOS222)
     
  6. Dodi
    OP

    Member Dodi GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    243
    Country:
    United Kingdom
    Alrighty.
    I've got it working now. [​IMG]

    I installed cIOS222 (rev 4 I think), as XFlak suggested, and then installed DarkCORP using cIOS222.
    It worked and installed fine and now games boot from the Wii Menu.

    The HBC channel is still upside down, but as you said rmbell, it's using an unpatched ios.
    I'll try and fix that now.

    Thanks everyone for the help. [​IMG]
     
  7. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Doesn't Dodi need to reinstall the Homebrew Channel?
     
  8. DGenerateKane

    Member DGenerateKane GBAtemp Fan

    Joined:
    Jul 18, 2009
    Messages:
    330
    Country:
    United States
    If he wants it right side up again.
     
  9. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,522
    Location:
    Japan
    Country:
    United States
    hit the home button and click on about. If HBC is using IOS36, use dop-mii to reinstall the latest IOS36 WITHOUT PATCHING IT.

    If it is not using IOS36, run bannerbomb again and reinstall it (assuming your IOS36 is one that isn't patch... otherwise dop-mii...)
     
  10. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    ...not a good idea, as that will uncorp IOS36.

    Instead, use DOP-Mii to install IOS61, then reinstall HBC via hackmii installer.
     
  11. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,522
    Location:
    Japan
    Country:
    United States
    [​IMG] [​IMG]

    my bad... forgot which one had to be untouched for HBC [​IMG]
     

Share This Page