1. chris5h

    OP chris5h Newbie
    Newcomer

    Joined:
    May 21, 2011
    Messages:
    2
    Country:
    United States
    Hey everyone, Hopefully this is in the right section. I have been trying to figures this out for a while now and I am at a loss. My WiiU is modded with CBHC, HBC installed in the vWii.

    I can launch homebrew apps from the SD card within the HBC on the Wii U with no issues. However as soon as I launch Wii Mode (the vWii) HBC does not see any apps loaded on the SD card. I don't get an error, and HBC loads, there are just no apps listed.

    I even went so far as to try and reinstall wuphax but, when I try launching the Mii channel in Wii mode it doesnt find the boot.elf file.

    I normally use a FAT32 formatted 2GB SD, but I also tested with a FAT32 formatted 64GB card I had lying around and get the same result on both.

    The vWii does show that an SD card is inserted, just no apps in HBC.

    I am putting the Nintendont in /apps/nintendont/boot.dol and /apps/nintendont/meta.xml

    All the Wii U HBC apps I have in: /wiiu/apps/apps

    Thanks for any help anyone can offer
     
  2. freddyhooge

    freddyhooge Member
    Newcomer

    Joined:
    Sep 2, 2010
    Messages:
    31
    Country:
    Netherlands
    Hi Chris
    Any luck on getting it working again?
    Same problem here

    — Posts automatically merged - Please don't double post! —

    Hi Chris
    Had any luck on this? same problem here..
     
  3. jeannotte

    jeannotte GBAtemp Maniac
    Member

    Joined:
    Jun 15, 2016
    Messages:
    1,144
    Country:
    France
    Hello,

    Your folders are correctly set like this for vwii mode ==>

    SD: / APPS / homebrew (icon, meta, boot.dol)

    For Wii mode U ==> SD /: wiiu / apps / homebrew (ELF file, icon, meta)

    The small "lock" on the side of the SD card is not blocked in writing?
     
    Last edited: Nov 24, 2019
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Nintendont, recognize,