HBC and apps Occasionally lock up

Discussion in 'Wii - Emulation and Homebrew' started by agn015, Dec 22, 2009.

Dec 22, 2009
  1. agn015

    Newcomer agn015 Member

    Oct 21, 2008
    New Jersey
    United States
    Hey guys,

    I tried searching for this problem and haven't found much so maybe someone can help me out. I've had the HBC on my wii for a little over a year now. I installed it on my wii using the Twilight Hack.

    Just recently two of my friends asked me to put the HBC on their wiis. Ones wii had system menu 3.3U and the other 3.4U. I used the BannerBomb for both of them which installed very easily. However occasionally when going to load the configurable USB loader (on both wiis) it goes to a black screen and never progresses. The only way to get out of this is to hold the power button on the wii for a few seconds. After they both lock up trying to load configurable USB loader, the HBC won't load and also gets stuck at a black screen. After holding the power button to turn the wii off again, it then decides to work.

    I tried versions 48, 49, and 50 of configurable USB loader and it still happens. I formatted the SD cards to both FAT and FAT32 and it still happens. The only thing I haven't tried is doing the BannerBomb again to reinstall the HBC.

    Do you think that will fix it? Or is there something else wrong that I need to fix.

    Thanks in advance!

Share This Page