HBC 1.02 stopped working after 4.0 update

Discussion in 'Wii - Hacking' started by Tetram, May 20, 2009.

May 20, 2009
  1. Tetram
    OP

    Member Tetram GBAtemp Regular

    Joined:
    Mar 11, 2008
    Messages:
    129
    Country:
    France
    Hi guys,

    My wii's firmware is 3.3Ev1, with CIOS rev9 and I've installed Bootmii in boot2.

    Everything was ok but, hey, I wanted to try the SD menu in the 4.0 firmware. So I decided to update.

    I launched Waninkoko 4.0 updater, and everything seemed fine. I was on 4.0 firmware, but when I tried to launched HBC 1.02, it didn't work. I was stuck on a black screen !

    I reboot and selected HBC in the bootmii menu : same things.

    Of course, I did a NAND backup, so now, I'm back to 3.3v1 and everything works fine, but I would like to know why HBC stopped working.

    Did I miss something ? Should I first downgrade to 3.2 before going to 4.0 ?

    Thank you for your help !
     
  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,356
    Location:
    Queensland
    Country:
    Australia
    you installed the hbc from bootmii and have an sdhc card? if so you can't use sdhc on it. you need to reinstall 1.01
     
  3. djda

    Member djda GBAtemp Regular

    Joined:
    Apr 15, 2009
    Messages:
    240
    Country:
    Barbados
    I experienced this same problem on my 3.2U wii. I had my 1.01 but after i used bootmii to uninstall my current one then reintsalled it kept hanging when i exited, relaunched it or launched hb and im using a 2gb SD
     
  4. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    I noticed Homebrew Channel 1.0.2 is using IOS61 on my 4.0 Wii.
    I'm not sure if Waninkoko's 4.0 updater installs IOS61 (I know his Firmware Downgrader doesn't when you install 4.0)

    Just a guess
     
  5. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    If you're able to connect to the shop, then you have IOS61... as for now.
     
  6. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    I've actually never used his updater, but I assumed it does the same thing as installing 4.0 with his "Firmware Downgrader" (Installs BC v5, MIOS v9, IOS60, and System Menu 41x)
     
  7. Tetram
    OP

    Member Tetram GBAtemp Regular

    Joined:
    Mar 11, 2008
    Messages:
    129
    Country:
    France
    Thank you for your answers !

    Just a few precisions :
    1- I use 2 non HC SD card. 1 go PNY or 2 go Sandisk. Both works with HBC 1.02 under my 3.3Ev1 firmware.

    2- during the update process by Waninkoko 4.0 updater, IOS61 is installed.


    If IOS61 is not installed, HBC 1.02 works anyway.
     
  8. deszaras

    Newcomer deszaras Member

    Joined:
    May 15, 2009
    Messages:
    14
    Country:
    Yugoslavia
    I'm sorry, but wouldn't it be possible to reinstall just HBC 1.01 with Bannerbomb on 4.0 Sys menu?
    Thnx!
     
  9. rulnip

    Newcomer rulnip Newbie

    Joined:
    Apr 8, 2009
    Messages:
    6
    Country:
    United States
    I had the same problem. I had to use the bannerbomb hack to get to the bootmii installer then I uninstalled the homebrew channel with the bootmii installer and rebooted my wii then installed the new homebrew channel it worked for me.
     
  10. Tetram
    OP

    Member Tetram GBAtemp Regular

    Joined:
    Mar 11, 2008
    Messages:
    129
    Country:
    France
    OK ! thank you rulnip. I will try your method this week end, see if it works. I keep you in touch if it works.
     
  11. ToneEQ

    Member ToneEQ GBAtemp Regular

    Joined:
    Aug 14, 2007
    Messages:
    228
    Location:
    South Wales
    Country:
    United Kingdom
    No. HBC 1.0.1 installer doesn't work with Bannerbomb, HBC 1.0.2 is included with the Hackmii intstaller and you can install just the HBC from it.
     

Share This Page