HBC 1.0.8 and AHBPROT

Discussion in 'Wii - Hacking' started by 75UR15, Sep 12, 2010.

  1. 75UR15
    OP

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    I was wondering if I might be doing something wrong. I tried loading Dop-Mii wiibrew edition with IOS58+AHBPROT and later tried IOS236_Installer_v3_MOD. The Dop-Mii starts "patching" something then crashes, the 236 installer crashes almost right after I press 1.


    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x21
    IOS Version, FakeSign, ES_Identify, NAND, Flash
    250 (v65535)",Enabled,Enabled,Enabled,Disabled
    249 (v17)",Enabled,Enabled,Enabled,Disabled
    70 (v6687)
    61 (v5405)
    58 (v6175)
    57 (v5661)
    56 (v5662)
    55 (v5662)
    53 (v5406)
    38 (v3867)
    37 (v3869)
    36 (v3351)",Enabled,Disabled,Disabled,Disabled
    35 (v3607)
    34 (v3348)
    33 (v3091)
    31 (v3349)
    28 (v1550)
    22 (v1037)
    21 (v782)
    17 (v775)
    15 (v523)
    14 (v520)
    13 (v273)
    12 (v269)
    9 (v778)
    All the blanks are disabled (just very redundant to have it all there)

    Would have posted this 6-12 HR ago but my computer crashed and it only just came back, if someone has posted on this recently I haven't searched in that time.
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,205
    9,264
    Dec 3, 2009
    Germany
    ???
  3. lulwut

    lulwut GBAtemp Fan

    Member
    331
    0
    Mar 19, 2010
    try having an internet connection set >_>
     
  4. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Read: http://gbatemp.net/t252372-if-you-get-cras...ring-hack-party

    https://code.google.com/p/dop-mii/downloads...P-Mii%20v13.zip
    At first screen select IOS249 (which kills AHBPROT), then IOS/BC menu.
    Select IOS36 v3351 and find magic button which installs in on custom slot, select 236 and all patches on.
    Now You have IOS236.
     
  5. 75UR15
    OP

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    I have a valid/active wireless connection, I just tried the latest version, and thanks mike333, I have successfully used 249 to install things b4, and that method would work (except for maxing version number), but I wondered what AHBPORT was and why I couldn't get it working.
     
  6. airline38

    airline38 GBAtemp Advanced Fan

    Member
    746
    163
    Mar 28, 2010
    Taiwan
    I am a little curious about ur purpose to use IOS236 installer because you have already
    had several cIOS (249,250) and a trucha bug IOS36.
    (you can use those IOS to install all WADs if you want)
     
  7. 75UR15
    OP

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    Less interested in 236 more interested in the future and why I can't use the new feature (AHBPROT).
     
  8. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
  9. 75UR15
    OP

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    Can I ask any particular part I might be missing there, I read it already, three times now. Is there something else I should have to make ahbprot work? Files or anything, and please don't paste the read it again. Re-re-re-reading it won't likely do any good.
     
  10. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    try setting up an internet connection
     
  11. airline38

    airline38 GBAtemp Advanced Fan

    Member
    746
    163
    Mar 28, 2010
    Taiwan
    Regarding IOS236 installer ,u may try to re-format ur SD card or turn off -> then turn on
    ur machine after WiFi setting is done.
     
  12. 75UR15
    OP

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    I found with chkdsk i did have some bad data on the stick, which it "repaired" ->crash
    offloaded the data then formatted (slow) fat32, put only ios236 installer - wiibrew dopmi and the ....necessary wads I already had on the root, ran chkdsk (just to be sure) no problems, removed my wifi setting, restarted wii, loaded wifi settings back, in ALL three slots (use this set to top one) so fresh format + 3 wifi settings all testing good (identical) run from hbc -> press one.....crash

    http://www.youtube.com/watch?v=b6TSwlbi45E
    http://www.youtube.com/watch?v=BLJLIcbW5yQ
    highly recommend turning your volume down b4 click either of those
     
  13. airline38

    airline38 GBAtemp Advanced Fan

    Member
    746
    163
    Mar 28, 2010
    Taiwan
  14. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    fyi, I ran IOS236 Installer v4 yesterday on a wii without any internet connections set up and it worked perfectly the first try... just go through the process quickly so u can install it before the crash happens (apparently the time it takes to crash is a random factor)
     
  15. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    So maybe, just maybe reloading IOS249 will always give AHBPROT to user application?
     
  16. 75UR15
    OP

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    I deleted the network settings, then at first open started tapping 1 before it even finished opening the program, it worked that way. It crashed again later (b4 install) and hasn't run since, but at least I know it is both possible, and not just me.
    .
    edit
    Also thank you crazyrabbit0, tried that (priiloader->bootmii ios->hbc->236 100% startup only one failed install, one success
     
  17. crazyrabbit0

    crazyrabbit0 Newbie

    Newcomer
    3
    0
    Sep 15, 2010
    Greece
    It seems that when you run the HBC through BootMii (-IOS in my case) the AHBPROT works fine, no problems on cIOS 236, Dop-Mii or Priiloader (ONLY through BootMii).
     
  18. lulwut

    lulwut GBAtemp Fan

    Member
    331
    0
    Mar 19, 2010
    false.

    several tests were done (including that) and it also crashed on various wii's.
     
  19. 75UR15
    OP

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    It works more often that way though, got it to run first try, it crashed later but worked, second try it installed 100%