hbc 1.0.5 and hbbrowser

Discussion in 'Wii - Emulation and Homebrew' started by Ame16787, Oct 5, 2009.

  1. Ame16787
    OP

    Ame16787 GBAtemp Regular

    Member
    109
    0
    Aug 11, 2009
    Italy
    ITALY
    After network upgrade of hbc 1.0.5, loading homebrewbrowser gives "not valid wii application" error.
    I've read of others having troubles with apps such as wii64 (not my case) but for me hbbrowser is the only app that returns that message. Hope somebody can reply with useful info, thanks in advance.
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    works fine on my 4.0E HBC1.0.5 never had a problem with any app
     
  3. sanyez

    sanyez Newbie

    Newcomer
    4
    0
    Oct 5, 2007
    Hungary
    Would you please try mplayer and mplayerce? THX!
     
  4. Ame16787
    OP

    Ame16787 GBAtemp Regular

    Member
    109
    0
    Aug 11, 2009
    Italy
    ITALY
    sure..... i'll let you know ASAP...... in the meantime i'll see if deleting and rewriting hbbrowser folder on sd does the job.......
     
  5. syndrom3

    syndrom3 Member

    Newcomer
    15
    0
    Nov 27, 2005
    works fine also on my 3.4E HBC1.0.5, tested with mplayerce, snes emul and guitars on fire game.
    BYE!
     
  6. threestripes

    threestripes Newbie

    Newcomer
    8
    0
    Sep 9, 2009
    Scotland
    Hmmm, I've updated to HBC 1.0.6 and now my HB browser won't work? It updated to 0.25 and is now always waiting for the server? I've a 3.2 softmodded Wii and everything else is working fine??? Should I delete the browser from my apps and try re-installing?