HBC 1.0.3 update gives Exception DSI on usb loader games which were wo

Discussion in 'Wii - Backup Loaders' started by tantareeq, Jun 23, 2009.

  1. tantareeq
    OP

    Newcomer tantareeq Newbie

    Joined:
    Jun 23, 2009
    Messages:
    1
    Country:
    Finland
    I hope someone can point me in the right direction here.

    Firmware 4.0 Used Bannerbomb to get in, then running HBC version 1.0.1 to run my backup games using USB Loader and Cover Floader (very nice backup loader)

    However, when HBC kept prompting me to update to 1.0.3, I finally hit the update button and now atleast the following games are not running:
    Star Wars: Force Unleashed
    Harry Potter: Order of Phoenix

    The games crash with an Exception DSI Message

    I am assuming it has something to do with some IOS being updated. Should I just revert back to 1.0.1? Is there any other solution.

    Thanks for the help
     
  2. kebabinho

    Newcomer kebabinho Member

    Joined:
    May 28, 2008
    Messages:
    23
    Country:
    United Kingdom
    Im also having a problem with the new HBC. After installation neither the usb loader or Geexbox, which both worked fine with my USB HD, recognize my HD. DO i need to downgrade or is there something else i can do?

    - kebabinho
     

Share This Page