HBC 1.0.3 ¿ya or nay?

Discussion in 'Wii - Hacking' started by yahmegaman, Aug 17, 2009.

  1. yahmegaman
    OP

    yahmegaman Advanced Member

    Newcomer
    95
    0
    Aug 21, 2007
    United States
    im on 3.2u with ver. HBC 1.0.2 right now. should I update my HBC? I want to load bootmii when im on HBC (press home button) sometimes instead of turning off the Wii and on again. also i've heard that ppl have problems with 1.0.3 like errors and stuff. Thanks.
     
  2. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    With 1.0.3 you can launch bootmii.

    Other changes:
     
  3. yahmegaman
    OP

    yahmegaman Advanced Member

    Newcomer
    95
    0
    Aug 21, 2007
    United States
    so where you leaning at ya HiBit?
     
  4. Kwartel

    Kwartel The fairest in all the land

    Member
    1,298
    35
    Apr 11, 2009
    Netherlands
    I use 1.0.3 no prob at all
     
  5. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    why wouldnt you want the latest version of HBC?
     
  6. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    No version of HBC can launch boot2 BootMii, it can only launch IOS, and seeing as you have to turn off and on again, you have boot2, so you'll still have to do that. But still, there is no reason NOT to update. Don't be stupid, why would you NOT want the latest version?
     
  7. yahmegaman
    OP

    yahmegaman Advanced Member

    Newcomer
    95
    0
    Aug 21, 2007
    United States
    thanks guys! i updated HBC to 1.0.3 and also installed bootmii ios, i only really want is to load bootmii from HBC instead of turning off and on the wii.
     
  8. hdhacker

    hdhacker GBAtemp Fan

    Member
    438
    2
    Apr 6, 2009
    United States
    If you brick your Wii, you won't be able to use bootmii to restore it unless it's installed as boot2. Do you realize you can prevent bootmii from showing up if you have a SD card and a ini file?
     
  9. Skizzo

    Skizzo Banned

    Banned
    475
    0
    May 1, 2009
    United States
    What's stupid is believing that it's always best to have the latest version of everything. One need only follow a few of the USB loader and/or cIOS threads around here to figure that out. If it ain't broke...
     
  10. yahmegaman
    OP

    yahmegaman Advanced Member

    Newcomer
    95
    0
    Aug 21, 2007
    United States
    can i install both boot2 and iso together? that's what i have right now.
     
  11. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    You can.
     
  12. Retrievil

    Retrievil GBAtemp Fan

    Member
    360
    8
    Jul 6, 2006
    Canada
    Vancouver
    I totally agree. If what you have works why update just for the sake of updating.

    Yeah it's good for the scene that people do it, gotta discover those bugs somehow, but blindly updating to the latest of everything is dumb imo.