Haxchi + Launching VC game

Roflwaffle17

New Member
OP
Newbie
Joined
Oct 21, 2021
Messages
2
Trophies
0
Age
24
XP
8
Country
Canada
Rather new to all of this but I can't seem to launch a virtual console game that I installed using WUP Installer GX. Here is what I have done:

- Installed Haxchi (regular, not cbhc) using Brain Age (legit purchased copy)
- Launched Haxchi > HBL > WUP Installer GX
- Installed N64 VC game
- Tried to launch the game

I just get stuck on the loading screen as shown:
image0.jpeg


I understand that I need to launch Haxchi first before launching the game because the CFW does a signature file patch that allows it to run. So I thought maybe there is a different signature patch launcher or app that I need. So I tried "sigpatcher2sysmenu" which just gives me the same result. I know that it is applying a patch because if I try to run the game without launching Haxchi first, it gives me the "you are not licensed for this game" message.

Other forums and threads just say that launching Haxchi on it's own and then running the game should be sufficient but it doesn't seem to work for me.

Do I need to install CBHC to get this to work? I've only seen one youtube video that briefly mentions this issue and they claimed that you need CBHC in order to run installed games (basically anything that isn't a backup). But to my understanding, CBHC just achieves the same thing as regular Haxchi without needing to launch the app in the menu. So I have my doubts that will work either.

Anyone got any suggestions or clarification? Hella confused at the moment :P
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: https://youtube.com/shorts/52YAkk71E90?feature=share