Hacking Haxchi/CBHC Not running many games, Both in sysNAND and RedNAND

iamsparticus

Member
Newcomer
Joined
Jun 19, 2012
Messages
9
Trophies
0
XP
108
Country
United States
For fear of hijacking a thread, I'm starting a new one. This is a step by step of my setup, and what I've done to attempt to resolve this issue. I've done fresh installs using both the wiiu.guide AND MattKimura's Guide.

Another user has a similar issue here.

My Current Setup:
  • Black 32GB WiiU Console running 5.5.1, custom DNS from TitleDB
  • Using Brain Age, I've installed the Haxchi/CBHC exploit, installed redNAND, and autoboot to System Menu (sysNAND).
  • Using WUPinstaller GX2 for installs.
  • Installed one game via disc2app, then WUP installer (MarioKart8).
  • Installed one WiiU game via eShop purchase (BOTW)
  • Titles sourced from WiiUHelper and FunkiiU (WindwakerHD and Zelda LTTP VC)

The Issues At Hand:

  • When booting into Mocha CFW (v0.2), i cannot install ANY titles without an SD Card error (possible bad SD)
  • I can install any and all titles in sysNAND, but certain games will not play from either sysNAND OR redNAND.
  • When attempting to play games imported to my WiiU console, both from WiiU USB Helper and FunkiiU, I am able to play most VC titles tested, but ALL WiiU titles freeze on launch. I get three possible outcomes:
    • Freezes on VC or Game splash screen
    • Gets past splash screen, but freezes on a black screen
    • Says there is an error with the USB storage device "Error 160-4205"
What I've done to test:
  • From sysNAND:
    • Booting Mario Kart 8 works as intended.
    • Booting Zelda BOTW works as intended.
    • Booting ZeldaLTTP VC works with no issues. Can save game, close, etc.
    • Booting Windwaker HD allows me to reach create save, then freezes on black screen. Subsequent boots freeze after loading screen to black.
  • From redNAND:
    • Booting Mario Kart 8 works as intended.
    • Booting Zelda BOTW works as intended.
    • Booting ZeldaLTTP VC works with no issues. Can save game, close, etc.
    • Booting Windwaker HD allows me to reach create save, then freezes on black screen. Subsequent boots freeze after loading screen to black.
  • Other Attempts:
    • Using Homebrew Appstore, installed SigPatcher2sysmenu and tried to run it, then the game. No go
    • I've tried this with a dozen different games, all the same outcome. VC titles load with no issues. WiiU games do not.
Please, I really need assistance. Thanks for any guidance.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
44
XP
4,454
Country
United States
This is really well written. I'm sorry I couldn't help you in the other thread. I don't recommend redNAND or Mocha so maybe somebody who is using your setup can help you better.

Would you be willing to look through my guide and see if it helps. Trying to get user feedback.
 
Last edited by Kafluke,

nexusmtz

Well-Known Member
Member
Joined
Feb 17, 2016
Messages
1,386
Trophies
0
XP
1,369
Country
United States
This is a step by step of my setup, and what I've done to attempt to resolve this issue. Please, I really need assistance. Thanks for any guidance.
You don't mention having a USB drive, or whether the model is on the WiiU compatibility list, or whether you have a Y cable, yet your problems sound like they're related to the USB drive.

First, get a Y cable for your USB drive, if you don't have one already (unless the drive has its own power supply.)

Then try this:
Configure CBHC to boot to sysmenu, which you've done. Forget about Mocha and redNAND unless you have a specific reason to be using them. Remove the USB drive, if you have one. Load a problem game onto system storage. Run it. If it crashes, delete it using Data Management and install a fresh copy. Once you know that everything works on system storage, add the USB drive/Y cable. Delete and reinstall any games that crash under that configuration.
 

iamsparticus

Member
Newcomer
Joined
Jun 19, 2012
Messages
9
Trophies
0
XP
108
Country
United States
My apologies, I've written this out is so many chat rooms, I forgot some key details here.

I'm using a USB HDD formatted by the system, and it has a Y cable. In fact, I've tried 3 separate drives. I can install/play any games I rip myself, or download through my eShop account.

I've already removed redNAND, it was only to see if something worked there that didn't in sysNAND. I'd prefer not to use Mocha or rednand unless necessary.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Well how else would I know what brand of knife works best? Lol