haxchi BOTW crashes and is VERY UNSTABLE

Discussion in 'Wii U - Hacking & Backup Loaders' started by weatMod, Mar 9, 2017.

  1. weatMod
    OP

    weatMod GBAtemp Advanced Maniac

    Member
    1,920
    601
    Aug 24, 2013
    United States
    is haxchi supposed to be this unstable ? i am using latest version and it has been nothing but problems it is 1000x worse than the browser exploit which never gave me a single problem, when i play BOTW i keep on getting this error 150-3313 and have to restart the console , usually right when i am getting the spirit orb after completing a shrine but it has happened one other time too, i installed it with latest WUP y mod installer and i downloaded with wii u usb helper lastest version and had it do a check before copying to SD

    and also when i launch haxchi CFW and my console reboots a lot of the time my icons do not populate ever and i have to reboot several times and the game pad will not communicate with the console i have to get up and use the power button on the wii u to reboot the console and power off the gamepad separately

    could this BOTW error be due to my external HDD i wonder , it does have some stupid power saving mode it is supposed to go into when it is inactive

    but this would not explain all the problems i have with POS haxchi and my console having to be rebooted sometimes 3 times to get haxchi to reboot my home menu with sig patches and not freeze when loading the channel icons , it loads like 2 or 3 and the rest just hang the majority of the time
    also when i exit VC games the console crshes too it might do it on other wii u title games but i noticed it
    on VC games so far it does not happen all the time though
    it seems like this thing is REALLY unstable and everything can crash it

    i tried to google wii u error code 150-3313 and i get nothing
     
    Last edited by weatMod, Mar 9, 2017


  2. Klynn

    Klynn Member

    Newcomer
    16
    4
    Feb 23, 2017
    United States
    I'm having none of these problems with Haxchi. Try putting Zelda on your internal memory and see if it runs better?
     
    KiiWii likes this.
  3. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,394
    3,635
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    BotW runs terribly on most HDDs, some even have trouble loading environment.
    Modify your Haxchi to include only two lines
    "a=wiiu/apps/homebrew_launcher/hbl.elf
    default=sysmenu" [Will boot into sigpatched environment when run]
    Then reinstall Haxchi. If you still freeze on home menu then it might be a issue with your HDD. [Disable sleep mode in Wii U settings]
    Also use Y cable.
     
    weatMod likes this.
  4. weatMod
    OP

    weatMod GBAtemp Advanced Maniac

    Member
    1,920
    601
    Aug 24, 2013
    United States
    yeah i will try that but like i said it does not account for the haxchi not booting to the system menu without crashing
    also is it normal to get it to keep going to miimaker all the time when using homebrew, like when i run wup installer i keep on seeing miimaker screens and them when i exit to home from wup installer it is on miimaker and i have to close it
    the only other thing i can think of is that on this SD card i had previusly installed a rare fork of loadiine called loadine ZXR i think
    could that be causing issues?
     
  5. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,394
    3,635
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    MiiMaker is needed to install packages to Wii U. [CBHC doesn't boot into MiiMaker anymore but you don't have it]
     
  6. weatMod
    OP

    weatMod GBAtemp Advanced Maniac

    Member
    1,920
    601
    Aug 24, 2013
    United States
    thanks but i have a AC adapter powered drive old usb 2.0 toshiba that also has an esata port

    not sure where the sleep settings are in wii u
    i will try reinstalling haxchi with the new
    so is there any special procedure or i just go to memory management and delete my DS game and then redownload it and run the installer again
    i mean i do not have to run the installer before i delete the DS game from my system like does the installer have an uninstall procedure i have to run before i can safely delte my DS game?
     
  7. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,394
    3,635
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Just run Haxchi installer again, it will overwrite your current Haxchi installation.
    Uninstall procedure only applies to CBHC, you must uninstall it from CBHC Installer then replace it with Haxchi, but you're just using plain Haxchi so you can just reinstall it using Haxchi Installer [Broken engrish]
     
  8. icw35

    icw35 GBAtemp Fan

    Member
    480
    112
    Sep 22, 2010
    Never had these issues myself nor heard of any others having these issues. What about without using haxchi? Does everything run fine? Maybe your wiiu is dying. Corrupt chip.
     
  9. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    3,003
    409
    Nov 6, 2005
    United States
    Foggy California
    Don't delete the DS game from your system. That is like the one thing you are not supposed to do with coldboot.
     
  10. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,394
    3,635
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Apparently he doesn't have coldboot.
     
  11. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    768
    209
    Oct 23, 2006
    Brazil
    Don't assume it, sometimes people get confused about Haxchi x CBHC.
     
  12. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,394
    3,635
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Oh god, then that makes everything complicated.
    He wouldn't mistake CBHC for Haxchi would he? [Yes, i know some people have their minds in clouds] But anyways, let's try to help @OP.
     
  13. PetitMagique

    PetitMagique GBAtemp Regular

    Member
    117
    31
    Jan 4, 2016
    United States
    Wow, I've never had these issues. Sounds like it may be secondary to some HDD issues. Have you tried another HDD? BoTW is running fine for me from my 1TB WD Black in an externally powered enclosure.
     
  14. mightymuffy

    mightymuffy fatbaldpieeater

    Member
    GBAtemp Patron
    mightymuffy is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,327
    522
    Nov 6, 2002
    United Kingdom
    Wigan, land of the Pies
    My kid bro had pretty much the exact same problem, CBHC, and BOTW on hdd.. no problems with CBHC before BOTW, but he used an old USB2.0 hdd (his powered with a Y-cable). I transferred BOTW to system memory and no problems since, and he's already bought a newer hdd which I'll nip down and setup for him this weekend.. So it could indeed be a hdd problem.
     
    weatMod likes this.
  15. weatMod
    OP

    weatMod GBAtemp Advanced Maniac

    Member
    1,920
    601
    Aug 24, 2013
    United States
    no your english is perfect
    and no i am not using cold boot haxchi
     
    Last edited by weatMod, Mar 9, 2017
  16. xdarkmario

    xdarkmario Philosopher

    Member
    1,324
    304
    Dec 30, 2010
    United States
    Mushroom Kingdom
    i have my BOTW on a external 2.5" WD 320gb hard drive with a Splitter and i dont have any issues.
     
    KiiWii likes this.
  17. VashTS

    VashTS Beat it, son

    Member
    3,896
    698
    Mar 14, 2009
    United States
    Upstate NY
    no problems here either using CBHC and extrernal hdd with y split cable. 500gb think its WD, but not a clue.
     
  18. fenderjaguar

    fenderjaguar GBAtemp Regular

    Member
    269
    47
    Sep 19, 2015
    I find this hard to believe. Nearly any HDD will saturate bandwidth of USB 2.0 port. I would think that most HDDs are essentially the same speed as the Wii U's optical drive because of this
     
  19. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,516
    1,976
    Aug 19, 2015
    United Kingdom
    Clydebank
    Most hard drives range in speed from 5000 rpms to 10000 rpms my HD runs at 10000 rpms and plays botw using haxchi perfectly
     
  20. naddel81

    naddel81 GBAtemp Maniac

    Member
    1,488
    176
    Dec 14, 2009
    United States
    it runs great from my 5.400 rpm 2,5" hdd.
     
    Last edited by naddel81, Mar 9, 2017