Having trouble with snes wii port by LoPsT

Discussion in 'Wii - Hacking' started by zeldarocks, Jul 19, 2008.

Jul 19, 2008
  1. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    I have put the sens9x folder were it should go and have created a sne9x folder with sub folders called roms and saves, yet when I go ot load game, I am greeted with that "demo" rom
     
  2. Gnac

    Newcomer Gnac Advanced Member

    Joined:
    Jun 4, 2008
    Messages:
    79
    Country:
    United Kingdom
    If you're using the Wiimote, select things with 2 instead of 1. The 1 button returns to the game. If using a classic or GC controller, use A instead of B.
     
  3. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    the Wiimote, is not an issue, I select things with the button 2 and it still won't even go to the load Rom screen, it will go straight to the demo.
     
  4. WB3000

    Member WB3000 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2007
    Messages:
    668
    Country:
    United States
    Try using the A button, I used to think it wasn't working as well, but that was the issue.
     
  5. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    how do i make my wii detect my classic controller, I plug it in at startup, and it will not detect it

    Edit: I can now get to the load screen just fine, but when I go to load my rom, it says "unable to find AD2CBF9C.SRM Press A or 1 to continue"
    please help, it will not load!!!
     
  6. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    Can somebody please help me, I am having trouble getting the VC classic controller working, the Emulator will not even detect the VC controller...
     

Share This Page