Having trouble with snes wii port by LoPsT

Discussion in 'Wii - Hacking' started by zeldarocks, Jul 19, 2008.

  1. zeldarocks
    OP

    zeldarocks Advanced Member

    Newcomer
    1
    Jul 17, 2008
    I have put the sens9x folder were it should go and have created a sne9x folder with sub folders called roms and saves, yet when I go ot load game, I am greeted with that "demo" rom
     
  2. Gnac

    Gnac Advanced Member

    Newcomer
    2
    Jun 4, 2008
    If you're using the Wiimote, select things with 2 instead of 1. The 1 button returns to the game. If using a classic or GC controller, use A instead of B.
     
  3. zeldarocks
    OP

    zeldarocks Advanced Member

    Newcomer
    1
    Jul 17, 2008
    the Wiimote, is not an issue, I select things with the button 2 and it still won't even go to the load Rom screen, it will go straight to the demo.
     
  4. WB3000

    WB3000 GBAtemp Advanced Fan

    Member
    2
    Apr 5, 2007
    United States
    Try using the A button, I used to think it wasn't working as well, but that was the issue.
     
  5. zeldarocks
    OP

    zeldarocks Advanced Member

    Newcomer
    1
    Jul 17, 2008
    how do i make my wii detect my classic controller, I plug it in at startup, and it will not detect it

    Edit: I can now get to the load screen just fine, but when I go to load my rom, it says "unable to find AD2CBF9C.SRM Press A or 1 to continue"
    please help, it will not load!!!
     
  6. zeldarocks
    OP

    zeldarocks Advanced Member

    Newcomer
    1
    Jul 17, 2008
    Can somebody please help me, I am having trouble getting the VC classic controller working, the Emulator will not even detect the VC controller...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice