Having trouble running a few games from NeoGamma R9 beta 10.

Discussion in 'Wii - Backup Loaders' started by Forstride, May 14, 2010.

  1. Forstride
    OP

    Forstride The rudder moves when I turn the wheel

    Member
    2,763
    841
    May 6, 2008
    United States
    Pittsburgh, PA
    I'm using NeoGamma R9 beta 10 to try and run Mario Kart Wii (As well as Twilight Princess) from a disc. I'm on 4.2U, and other games work fine, but not these two. They are scrubbed, and I think that may be the problem (Although people say loading scrubbed games works). The error that shows up when I try to run them is "DVD Err(1252), Disc ID." I was going to try and unscrub it, but I don't have a .dif file for either of the games, and I really don't want to re-download a non-scrubbed version...It's not worth the trouble when I know scrubbed games work.

    I'm not an expert like some people, so I don't know what to do. Another thing is that Super Mario Galaxy doesn't run, because it is decrypted, but it worked when I tried it a few months ago (I'm not sure what loader I used, but it came with the HBC).

    Also, please don't say search around, or "Not THIS topic again!," because I've searched on here, and all the results are usually topics about something else that have a ton of posts, and I'm not going to go through every single topic and post to find my answer. It's not hard to answer a question twice, people.
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    IDK about Zelda and mario Kart, but IIRC, decrypted games don't work with new loaders.
     
  3. elmariachi

    elmariachi GBAtemp Regular

    Member
    290
    0
    Dec 6, 2009
    Netherlands
    Amsterdam
    you sure you searched ? you might not have found the answer, but at least ask it in an existing topic instead of making a new one ...

    http://gbatemp.net/t219243-neogamma-r9-beta-test.

    on topic: I think it's your DVD brand ... Try Verbatim DVD -R
     
  4. Forstride
    OP

    Forstride The rudder moves when I turn the wheel

    Member
    2,763
    841
    May 6, 2008
    United States
    Pittsburgh, PA
    I'm using Sony DVD+RW's (I've heard they work, but obviously these two don't work for me)...If it is the problem, then I'm glad to know that..
     
  5. rahoul102

    rahoul102 GBAtemp Regular

    Member
    171
    2
    Mar 18, 2010
    Canada
    Ottawa, Ontario
    elmariachi is right you should try the Verbatim DVD -R. the DVD -R's always work for me.
    did you burn with imgburn at a slow speed?
    could be a bad burn.
     
  6. Forstride
    OP

    Forstride The rudder moves when I turn the wheel

    Member
    2,763
    841
    May 6, 2008
    United States
    Pittsburgh, PA
    Well, I found some Sony DVD-R's in my garage, so I'm going to try those. And yeah, I'm using ImgBurn @ 2.4x.

    EDIT: The DVD's I found work perfectly with NeoGamma r9 beta 10...Thanks for the suggestion!
     
  7. rahoul102

    rahoul102 GBAtemp Regular

    Member
    171
    2
    Mar 18, 2010
    Canada
    Ottawa, Ontario
    happy to help
     
  8. saosin_demo

    saosin_demo Member

    Newcomer
    23
    0
    Oct 23, 2006
    I can't seem to load Zelda: Twilight Princess the GAMECUBE version on neogamma. It freezes when I try to play it. A green screen also appears. Do I need to set up something? The DVD I used is DVD-R. I used multi iso on the disc. The other games are working fine.

    The zelda game is NTSC U. My wii unit is US.
     
  9. ToneEQ

    ToneEQ GBAtemp Regular

    Member
    231
    0
    Aug 14, 2007
    South Wales
    Have you installed cMIOS?
    http://filetrip.net/f9667-cMIOS-rev05.html