having trouble re-syncing my wiimotes

Discussion in 'Wii - Hardware, Devices and Utilities' started by Upperleft, Jun 24, 2008.

Jun 24, 2008
  1. Upperleft
    OP

    Member Upperleft Namcoholic

    Joined:
    Aug 15, 2007
    Messages:
    1,049
    Country:
    United Arab Emirates
    i make alot of these topics lol [​IMG]
    anyway.. my wii remotes stopped working
    i thought they got un-synced so i pressed the sync button on the back of my wiimote
    then the i see those blue flashes so i press the sync button on my Wii
    then the blue light disappears and nothing happens
    did i do it wrong?
     
  2. rc11982

    Newcomer rc11982 Advanced Member

    Joined:
    Jun 23, 2008
    Messages:
    66
    Country:
    United States
    When ever I have that problem I just replace the batteries, then sync them and they work fine. Good Luck
     
  3. Upperleft
    OP

    Member Upperleft Namcoholic

    Joined:
    Aug 15, 2007
    Messages:
    1,049
    Country:
    United Arab Emirates
    the batteries i used were fresh new
     
  4. Nexi

    Newcomer Nexi Member

    Joined:
    Jun 25, 2008
    Messages:
    20
    Country:
    United States
    Nintendo suggests 'smacking' the Wiimote a couple of times. [​IMG]
     
  5. Kiljaeden

    Member Kiljaeden GBAtemp Regular

    Joined:
    Sep 26, 2006
    Messages:
    200
    Location:
    Sydney
    Country:
    Australia
    Try removing the power cable from the Wii, then putting it back in and re-syncing the wiimotes.
     
  6. abort_user

    Newcomer abort_user Member

    Joined:
    Jun 12, 2008
    Messages:
    48
    Country:
    United States
    i have a solution. the same thing kept happening to me. i hope this works...

    just press both sync buttons and DO NOT HOLD THEM DOWN. the remote will sync very quickly. if you hold down the buttons its rare that they will sync but sometimes they do.
     
  7. kelvinate

    Member kelvinate GBAtemp Regular

    Joined:
    Nov 22, 2005
    Messages:
    172
    Location:
    Sydney Australia
    Country:
    Australia
    i think you are pressing the buttons the wrong way round. Press the red sync button on the wii first, then your remote.
     
  8. Upperleft
    OP

    Member Upperleft Namcoholic

    Joined:
    Aug 15, 2007
    Messages:
    1,049
    Country:
    United Arab Emirates
    i tried all of the above .. none worked [​IMG]
    maybe the wiimote can't detect the wii signals or something(?)
    i'll get a new wiimote i guess
     

Share This Page