Having problems with softmod.

Discussion in 'Wii - Hacking' started by Fathead666, Dec 27, 2009.

Dec 27, 2009
  1. Fathead666

    Newcomer Fathead666 Member

    Dec 17, 2009
    United States
    Sorry for the long post but any help is appreciated.

    I just got my Wii yesterday. I'm still completely new to Wii modding but I've been reading A LOT. So far I've gotten a good basic understanding of how the Wii and softmods on it work, but I ran into a snag and can't find a clear answer.

    If it matters, my Wii has an LU39 serial number and I'm pretty sure it has a D3 drive which means it will only play backups through USB. Also, it came out of the box as v3.4.

    I got Homebrew Channel installed, Bootmii, and backed up my NAND. All of that went smoothly. At this point, the guides I've read say that the next step is to install the Trucha bug which is what I'm having a problem with.

    The guides I've been using so far are "The Complete Softmod Guide" ( http://sites.google.com/site/completesg/ ). Since my Wii has no Internet connection I've been trying to install the trucha bug using the offline method.

    The Complete Softmod Guide says this:

    "Lets first get ourselves the Trucha patched IOS
    2. Run GP DOP-IOS MOD. Press A to continue to the next screen. Go down once to select "Install an IOS that accepts fakesigning". Press A to continue.
    When it asks what to do, choose "Download IOS from NUS". Since I'm offline, I chose "Load from SD card"

    It will ask to patch IOS36. Again, press A and choose "Download IOS from NUS".
    One last time, it will ask to restore IOS15. You know what to do now [​IMG]

    Installing the IOS required for your System menu. If you patch it, you can play wad files (Channels) from the SD card menu (4.0 and up)
    3. You will go to the main menu again. Change the IOS to IOS36 this time. and press A (while the cursor is on the first option). It will say it successfully loaded the IOS, so press A to continue.
    It will ask you if it needs to check for Stub IOS. Press B to deny it.

    In the new menu, choose IOSs. You will get the classic Dop-IOS menu. Go right till you see IOS60. Now press - (minus) to install the old v6174 of this IOS.
    Press A to continue. Say yes to sign Hash check (press A). After its done, press A to return to the IOS screen. Then press B to go back to the menu."

    The problem came when I did the hash check in bold. I wasn't able to catch all the screen output because the Wii crashed but when I went to do the hash check, dop-IOS MOD tried to download something from the Internet, said something like "Network Cannot Be Intitalized" and crashed back to the Homebrew channel which was now upside down. I reinstalled the Homebrew channel and now homebrew is right side up, but I'm not sure what to do next. The Wii is actually my wife's and I'm deathly afraid of killing it because then she'd kill me.

    The main thing I'm confused about is that it seems like every softmod guide tells you to download different versions of WAD's with NUSD. How do I know exactly which ones I need and what did I do wrong?

    Thanks for any info on this.
  2. LexLuthor

    Member LexLuthor GBAtemp Regular

    Oct 8, 2007
    Southampton, UK
    United Kingdom
    I cant be specific as your exact problem however I can offer some advice.
    Im assuming you installed Bootmii as an IOS which is good but not totally safe.
    Just to ensure you dont fuck your Wii up totally at this point I would skip ahead a little bit and install Priiloader. That way if anything does go wrong you'll have a pretty good safety net in place in case something does go wrong.

    As for the problem itself in my experience often just trying again and again can do the trick.
    I recently hacked a Wii from scratch and I had this one error that happened 3 times in a row before just magically working the 4th times (despite me not doing anything).

    At least if you try again you should be able to catch the error code it gives out.
    If the network is still playing up try reconfiguring your Network settings through the standard Wii Menu on the console itself.

    Hope this help (at least until someone can come in here and help with your specific problem).
  3. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Mar 19, 2008
    I suspect you have either the wrong files or they are in the wrong directory so it tries to use your network which wont work as its not connected!. Why not just go through zxzero's mod sticky in this section?
  4. VatoLoco

    Member VatoLoco Don't crush that dwarf, hand me the pliers.

    Jan 29, 2008
    Ya Cant Get There From Here
    United States
    i softmodded my buddies 4.1u wii a few days back and ran into a similar problem.

    i eventually ended up using pimpmywii to get the trucha bug reinstalled correctly,

    after that, xzeros softmod guide worked fine.
  5. Mookie

    Newcomer Mookie Newbie

    Jan 6, 2010
    United States
    What step of the other guide did you start at then? I'm having a problem with one of my wii's, it just won't mod, I got the other one modded using his guide before he updated it the other day.. and now I'm having a problem with the dop-ios section. So if I use this PMW file do I still have to do the dop-ios step?

    And will Pimpmywii work with a 4.2u system?

Share This Page