Having Problems With Snes9xgx

Discussion in 'Wii - Hacking' started by JDBar, May 2, 2008.

May 2, 2008

Having Problems With Snes9xgx by JDBar at 3:23 AM (647 Views / 0 Likes) 0 replies

  1. JDBar
    OP

    Newcomer JDBar Newbie

    Joined:
    May 2, 2008
    Messages:
    1
    Country:
    United States
    Okay, so I'm new to the Wii-homebrew scene, and decided to give it a go.

    I got the Twilight Hack running and the Homebrew Channel, and I tried to get the SNES emulator working (Snes9xgx) that is found on the Wiibrew wiki, but everytime I try to load a rom, I get one of two error messages:

    f_opendir failed at 3
    f_opendir failed at 1

    I tried two different roms, SuperMarioAllstars.smc and DonkeyKongCountry.smc. I noticed in a video some guy renamed the roms to have 8-characters, so I then tried naming them ALLSTARS.smc and DKCOUNTR.smc. I have the G:\Homebrew\snes9x\roms and G:\Homebrew\snes9x\saves directories. I also tried putting those folders at the root of the SD card. Should I try making another folder in the root called snes9x, and then putting those folders in there?

    I'm confused, and I really want to get this SNES emulator working.

    EDIT: Nevermind, I did what I said myself. It worked.
     

Share This Page