HAVING PROBLEMS WITH APPS LOADING

Discussion in 'Wii - Emulation and Homebrew' started by strict9gs, Aug 17, 2010.

  1. strict9gs
    OP

    strict9gs Advanced Member

    Newcomer
    94
    0
    May 2, 2009
    United States
    FOR SOME REASON IM HAVING A LOT OF APPS GOING TO A BLACK SCREEN AND NOT RESPONDING WHAT-SO-EVER
    I HAVE A 4.2U WII , CIOSX REV19 (BASE IOS57)
    PROBLEM PROGRAMS: CIOSX REV 20B, ANY TITLE DELETER, WIIMC CHANNEL INSTALLER 1.3, AND 1.4

    AM I MISSING SOMETHING OR WHAT HERE??

    ANY HELP WOULD BE AWESOME
     
  2. strict9gs
    OP

    strict9gs Advanced Member

    Newcomer
    94
    0
    May 2, 2009
    United States
    anyone care to help, sorry to double post but it brings it up to the top of the latest list, so i could get some answers
     
  3. UranusKiller

    UranusKiller TranceMaster

    Member
    960
    3
    Feb 9, 2009
    Redcar, England, UK.
    Sounds like you have dodgy IOS's installed from darkcorp, wankcorp, crapcorp, cIOSCORP or whatever the freaking patching program is.
     
  4. strict9gs
    OP

    strict9gs Advanced Member

    Newcomer
    94
    0
    May 2, 2009
    United States
    ok then how do i go about finding out which one is bad, i just installed the ciosx rev19 ios57 base.....but before that i tried to install the ciosx rev 20, and stilll got the black screen, so therefore the latest one before that would be the new ios 58 i installed through NUSAD (same with 19)
     
  5. matguitarist

    matguitarist GBAtemp Fan

    Member
    458
    0
    Oct 14, 2008
    Canada
    Canada
    do you have latest hbc 1.08? if yes try reinstall it, it will use your ios58
     
  6. strict9gs
    OP

    strict9gs Advanced Member

    Newcomer
    94
    0
    May 2, 2009
    United States
    unfortunately, when i updated to 4.2u system menu, it deleted my hbc, so i installed wiixplorer, but also tried to install hbc back....with no success, i stuck with wiixplorer, so how could i go about installing it again, and updating to 1.08......also i have ios202 installed, i read on wiimc forums this could interfere with certain stuff now that 58 is out, is this true?
     
  7. matguitarist

    matguitarist GBAtemp Fan

    Member
    458
    0
    Oct 14, 2008
    Canada
    Canada
    Wiixplorer could lauch dol or elf just launch HBC 1.08 installer from Wiixplorer ( just click the dol and load )

    If you use IOS202 in newer apps it won't load DVD, you need IOS58 to do that

    You should use priiloader, you can block the HBC,DVDX ... delete by new system menu 4.2 and 4.3 but newer HBC 1.08 won't be deleted cause it don't use the same ID
     
  8. strict9gs
    OP

    strict9gs Advanced Member

    Newcomer
    94
    0
    May 2, 2009
    United States
    ok got hbc 1.08 working now , and apps work fine, now i have installed ciosx 249rev20b, with base ios57,
    and now i cant get wads to install , i know its something simple and ive fixed this type of thing before but i cant quite remember how, i believe its how i install the rev20b (which base ios), any suggestions?
     
  9. strict9gs
    OP

    strict9gs Advanced Member

    Newcomer
    94
    0
    May 2, 2009
    United States
    once again putting this at the top of the recent list so i can get some answers lol
     
  10. .psyched

    .psyched GBAtemp Regular

    Member
    297
    0
    Aug 13, 2010
    France
    Double posting is baaad.
     
  11. strict9gs
    OP

    strict9gs Advanced Member

    Newcomer
    94
    0
    May 2, 2009
    United States
    well does anybody really look throught the forums for this or any post to help???, i know i dont lol, and if u edit ur last post it dont get put at the top of the latest list, so what else am i supposed to do?